Announcement

Collapse
No announcement yet.

No thumbnails

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No thumbnails

    Seems major issue of version 3 returned. No thumbnails are being created. In View mode, photos are visible, but slow response when moving from photo to photo.

  • #2
    Originally posted by foerier View Post
    No thumbnails are being created. In View mode, photos are visible, but slow response when moving from photo to photo.
    Same for me: No thumbnails - until reinstalled.
    It does not show any picture data - all fields are empty for all types of data (EXIF, IPTC, ACDSee metadata, ...).
    When clicking on the empty thumbnails, photos appear correctly in View and Full screen mode.

    Then it kept on crashing upon start, and I was unable to use it even after reinstall. Having deleted ~/Library/Application Support/ACD Systems/ACDSeePhotoStudioBeta, I was able to start using it again, and thumbnails are generated (slowly), and EXIF data do appear on the Properties pane.

    System: MacBook Air (13-inch, Mid 2012) OS X El Capitan 10.11.6 (15G1004), with ACDSee Mac Pro 3.7.201 installed.
    Last edited by soroncz; 02-05-2017, 03:14 PM.

    Comment


    • #3
      Performed a clean install of the second beta (build 262), after having removed previous beta and all related data in ~/library ...... However, still no thumbnails and no information available in properties. Seems as if files are no being read/indexed/probed, whatever. View mode and develop mode do work.

      System MacBook Pro 13" retina mid 2014, OSX Sierra 10.12.3.

      On same machine I also have Acdsee 6 running (via Win 8.1 on Parallels 12), that works fine with same picture and photo sets.

      Comment


      • #4
        Having similar problem. Cataloged all my files and thumbs appeared. BETA works fine with only 1 external disk. My problem is trying to attach a second disk.
        See General discussion sticky #1.
        Last edited by davidR; 02-06-2017, 06:15 AM.

        Comment


        • #5
          Hi everyone:

          Thank you for your feedback. Are you finding this thumbnail issue occurs with local files, network files, external hard drive files, or all of the above? Does this occur all the time, or only after specific operations?

          Cheers,

          Colby

          Comment


          • #6
            Hi Colby, as stated above Beta works fine with one disk attached. Can manage and view all files. When developing a TIFF I am unable to save, or save as. When I try ACDSee closes down.

            Comment


            • #7
              Hi David,

              In another thread, we confirmed that saving a TIFF will cause a crash:

              http://forum.acdsee.com/forum/acdsee...-saving-images

              I mention this again in case other users have the same problem and come across this thread.


              Thanks,
              David


              Comment


              • #8
                uninstalled and reinstalled Beta 262, but still no thumbnails in "Manage" when looking at my main photo archives in my Synology NAS, running their latest firmware. I have the Beta installed on recent model 5K iMac with 10.12.3 MacOS. Thumbnails show up in "Manage" when looking at my "Pictures" directory on the iMac HD. My archives have always been on the NAS. 10+ years. Never ahd problems when running from a windows box in the old days.

                No thumbnails when looking at iPhoto or Photo's data bases. By contrast, I have been using Lyn as a thumbnail viewer to keep track of my stuff and it provides thumbnails, without difficulty on the NAS.

                Comment


                • #9
                  Hi, I'm also having problems with thumbnails in Manage mode

                  Reading folders on USB WesternDigintal My Passport Ultra HDD, sometimes shows empty folder on 1st navigating to it, but click to another folder then back and thumbnails then load (nearly deleted a lot of photos thinking the dir was empty!!)


                  Also, for videos on local or remote drive, no thumbnail on .mov or .mp4 and doesn’t play them either, or report anything, just blank screen.


                  Keep up the good work. Cheers
                  Baz


                  System info:

                  ACDSee Photo Studio for Mac Beta v4.0.262)
                  MacBook Pro (Retina, 13-inch, Late 2013), 2.8 GHz Intel Core i7, 16 GB 1600 MHz DDR3, Intel Iris 1536 MB
                  OS-X El Capitan 10.11.6 (15G1217)
                  Images all stored on internal SSD
                  No other significant programs running (Messages, Notes, 2-4finder windows open, command prompt)

                  Comment


                  • #10
                    Hi rikytik,

                    Thank you for your feedback. May I ask some questions:

                    1. Are you completely unable to view thumbnails for all images on your Synology? Or do thumbnails sometimes appear? For example, do they appear after launching the application, but then stop appearing after you spend some time browsing network folders?
                    2. Do you know what file sharing protocol is in use (e.g. SMB or AFP, etc)?

                    Regards
                    David

                    Comment


                    • #11
                      Hi Baz,

                      Thank you for your feedback and reporting your machine specs, it's very helpful. May I ask some questions:

                      1. By "empty folder", do you mean the file list pane is completely empty? Or is there a spinning wheel, or any text?
                      2. How do you navigate to the folder? Do you select it from the folder tree pane on the left-hand side?
                      3. Does this happen only sometimes, or every time you navigate to a folder on an external drive?
                      4. When you experience this issue, do file thumbnails eventually show up if you wait for some time, or do they never show regardless how long you wait (i.e. in the case where you don't employ your workaround)?

                      Thank you,
                      David

                      Comment


                      • #12
                        HI David,
                        Just to note I think the problem was with thumbnail view, not list view.

                        1) "empty folder", I believe the file list plane is completely empty (no empty thumbnail boxes or text saying no files). Cursor returned to normal.
                        2) Navigated to folder from the folder tree on the left using mouse (using cmd-arrow keys doesn't seem to work?). Just had same issue on folders from clicking in main pane though, and clicking the 'up' navigation button.

                        3/4) Just checked again using tree pane, was ok for about 1st 15 folders I tried, then got one which shows text in main pane saying "There are no items in the selected folder". Waited about 3 minutes, no change. Clicked folder tree to another dir (which already showed items 1st time, and was still ok), clicked on folder tree to the 'empty' dir again and it started loading the expected image thumbnails.
                        I've also just had the problem (in another dir) of the main pane alternating showing the text of no items and then the thumbnails when switching between 2 dirs, so dir A shows text (actually 8 .jpg should be present), dir B shows images (79 .jpg), dir A then shows images ok, dir B then shows text, then random mix of dir A or B showing or not showing the thumbnails or text saying no items in folder. When thumbnails shown, it says how many images in footnote as expected. When text shown, it just shows remaining disk space (455Gb on 2Tb drive). The speed of clicking between folders doesn't appear to affect success. Waiting in 'empty' folder doesn't change the result. cmd-r seems
                        I get the same problem on other folders, some containing just .jpg images, some containing both .jpg images and sub-folders.
                        Very strange! good luck!! I suppose at least seems reproducible. Currently running ACDSee, Safari, terminal (no particularly errant processes), Finder and Messages.
                        Barry (sorry, off to bed...gone 2am, will check again tomorrow.)

                        Comment


                        • #13
                          Hi Barry,

                          Thank you very much for the detailed information. From your report, I understand you are experiencing issues with browsing your external USB drive, i.e. you browse to a folder but the application may fail to correctly detect the contents. The developers have made improvements to both the cataloging process and the handling of USB drives. These improvements will be included in the next BETA release.

                          A few more questions:
                          1) Does this specific issue only affect external USB drives? Or have you had this specific browsing issue with local folders or network folders too?
                          2) When browsing the external USB drive in Finder, do you have any similar issue?
                          3) When you experience the issue, do you notice any unusual messages in Console logged by the ACDSee app?

                          (Console is a native Mac app which displays logs from apps in real-time. You can type 'acdsee' in the Console search bar to filter out other messages. Apologies if this is all familiar to you already )

                          Thank you again for your feedback!!

                          Regards,
                          David

                          Comment


                          • #14
                            Hi David (sorry not got back sooner).
                            I've just installed the new beta (4.0.289) which seems much snappier so far Thank you to the team for their continued efforts!

                            But... I'm afraid just got the issue with directory occasionally showing as empty when it's not (random, but at most 1 in 10-20 _quick_ clicks on folder pane?). Testing, it did it when switching between 3 folders sequentially but also noticed on just 2. Probably not a big issue as vernally only when rapidly clicking repeatedly between folders & possibly due to cached thumbnails not having finished reloading before next folder clicked. As before, it states "There are no items in this folder" when there should be. The problem isn't seen when clicking in Finder.

                            This time, the folders are definitely on the internal SSD (not tried removable WD drive)
                            No errors showing in Console (except apparently unrelated ones):

                            16/03/2017 01:11:23.472 ACDSee Photo Studio for Mac BETA[25559]: [Fabric:UserDefaults] Unable to open file for writing at path /Users/xxx/Library/Application Support/com.ACDSystems.ACDSeePhotoStudioBeta/com.crashlytics/CLSUserDefaults.plist
                            16/03/2017 01:19:38.638 rooksd[80]: assertion failed: 15G1217: libxpc.dylib + 40506 [16C84BE9-2BA3-390F-883D-F0333013E7DB]: 0x13
                            16/03/2017 01:19:38.638 WindowServer[179]: send_datagram_available_ping: pid 498 failed to act on a ping it dequeued before timing out.

                            The console message appears occasionally and not specific to doing anything. The empty directory display doesn't cause the message to occur.

                            The 3 folders in question this time contain only .jpg images (9.jpg+1sub folder, 18 .jpg+1 sub folder, 47 .jpg 0 sub-folder).
                            Error seems to occur mostly on folder 1 when clicking through with the mouse 1-2-3-1-2-3-1... an more possibly more frequently (but no exclusively) when clicking back to 1 while thumbnails of 3 are still being re-loaded. Also seen with just swapping between 2 other folders.
                            The missing thumbnails don't load automatically by just leaving for a minute, but the folder reloads/displays fine with ctrl-r,
                            Images are primarily from Canon 70D, ~5Mb each, although some stitched panoramas from Hugin and EasyHDR .jpg files too.

                            System Spec:
                            ACDSee Photo Studio for Mac Beta v4.0.289)
                            MacBook Pro (Retina, 13-inch, Late 2013), 2.8 GHz Intel Core i7, 16 GB 1600 MHz DDR3, Intel Iris 1536 MB
                            OS-X El Capitan 10.11.6 (15G1217) (inc. latest updates)
                            Images all stored on internal SSD
                            No other significant programs running (Messages, Notes, 2-4finder windows open, command prompt)

                            Comment


                            • #15
                              Hi Barry,

                              Thanks for getting back to me and providing this information. I've recreated your environment and tested many times. I was able to reproduce your issue only once.
                              In my case, it happened after I added an image I created using the program you mentioned (EasyHDR) but I tried many times after that and had no issue.

                              The one time I experienced the issue, I did see an error in the Console log. Could you trigger the issue again and confirm if you see the same message:

                              17-03-2017 14:04:00.856 ACDSee Photo Studio for Mac BETA[5500]: NSExceptionHandler has recorded the following exception:
                              NSInternalInconsistencyException -- optimistic locking failure

                              Also, do you have any folders for which this issue never occurs? If so, I'm wondering if the problem could be due to a particular file.

                              Thanks in advance,
                              David

                              Comment

                              Working...
                              X