Announcement

Collapse
No announcement yet.

Thumbnails didn't develop after 60 seconds

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thumbnails didn't develop after 60 seconds

    Report on an experiment I just ran using MacBook Pro, latest OS: I opened Adobe Premiere Elements for Mac, then I opened the Beta. In Organize, I located a folder with 12 old and 12 new photos. The old photo's thumbnails were showing, but the new photo's thumbnails never appeared after waiting 60 seconds. I then quit the Beta, and quit Premiere Elements. I re-opened the Beta, went to same folder, and all thumbnails were instantly showing. I have several other photo organizers (Lyn, Photoshop Elements, etc) and they are able to make thumbnails while Premiere Elements is open. The development team should be able to reproduce this phenomenon.

  • #2
    Hi Sunjamr:

    Still working on reproducing your issue. Were you viewing any images in Elements or had you simply opened the app? The 24 photos you were viewing, were they JPG or RAW (if RAW, type of RAW)? If you view a folder with five new photos, does this issue occur? If you wait more than 60 seconds (3 mins for instance), will the thumbnails still not populate correctly?

    Cheers,

    Colby

    Comment


    • #3
      Sorry for the slow response, I've been traveling. I was not viewing any images in Elements, just opened the app. All photos were JPGs taken on an iPhone 7. I haven't tried waiting more than 60 seconds, but I will. I'll see if I can reproduce this issue again myself.

      Comment

      Working...
      X