Announcement

Collapse
No announcement yet.

Print Issue with BETA Version 4

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Print Issue with BETA Version 4

    I did not find an update regarding the printing issues reported in earlier versions. But for me, I run BETA version 4 and I found all sorts of "print instability".

    First, I tried to print a JPG picture which I cropped and edited using the Develop>Rotate&Straighten and the Perspective tools:
    Result:
    • I could go to the FILE>PRINT menu
    • The "Print Images" window opened
    • But nothing happened from that window when I clicked on the Print button
    Second:
    • I tried to print the original picture, just to see if the "develop" steps caused the problem.
    Steps and Result:
    Here are the two pictures in my ACDSee window

    Click image for larger version

Name:	Printing Issue 1.jpg
Views:	1
Size:	75.9 KB
ID:	41424

    Next I clicked on the FILE>PRINT menu

    Click image for larger version

Name:	Printing Issue 2.jpg
Views:	1
Size:	46.9 KB
ID:	41423


    Next the "Print Images" window opened

    Click image for larger version

Name:	Printing Issue 3.jpg
Views:	1
Size:	148.6 KB
ID:	41426

    The next steps all worked fine, and the picture printed without a problem.

    Third:
    I went back to the same a-Keyboard-cropped.jpg picture which did NOT print earlier. This time it worked as it should. To show exactly what happened I deleted the "Print Images" window so that I could go back one step and take a picture of the actual steps. BUT, to my surprise, when I then wanted to click on the FILE>PRINT it was greyed-out:

    Click image for larger version

Name:	Printing Issue 6.jpg
Views:	1
Size:	32.3 KB
ID:	41422

    Even though the "WINDOW" menu in ACDSee only showed the Main window. I closed ACDSee and re-opened it, and "FILE>PRINT" was again available as it should be.

    Bottom line:
    The Print function seems to be VERY "flakey". Sometimes it works, and sometimes it does not. I don't seem to be able to re-create any of the bugs consistently. But there definitively are bugs.

    Hope this is useful for your development team. Let me know if there are specific questions you might have. In the meantime I will try to find a consistent way to show what bugs I encounter.

    Cheers,

    Tahunga

    Attached Files

  • #2
    My continuing tests with the printing function just showed another issue. I opened the a-Keyboard-cropped.jpg picture (see above post) in the VIEW window. Next I clicked on the FILE>PRINT menu. To my surprise the preview image on the right in the "Print Images" window showed up blank

    Click image for larger version

Name:	Printing Issue 7.jpg
Views:	1
Size:	155.4 KB
ID:	41429

    .....and when I clicked on the "Printer icon" in the left upper corner of the window, ACDSee froze.

    Comment


    • #3
      Additional comment to the above post: ALL pictures when opened in the VIEW window show a blank pre-view in the Print Images window!!! And then they freeze ACDSee.

      Comment


      • #4
        One more comment to be added to the above post: When I select a picture (any picture), then click on the "Develop" tab, and finally go to File>Print which is perfectly selectable, absolutely nothing happens. No "Print Images" window opens, nothing else happens. The good news is that at least ACDSee continues to work just fine. Just the Print function does NOT work.

        Comment


        • #5
          I think the print issues have been on the fixit list for some time.

          Comment


          • #6
            Hi Tahunga,

            Thank you for this helpful feedback.

            The following issues have been logged in our internal bug tracking system and are scheduled to be fixed in Beta 5 (due to time constraints they couldn't be fixed for Beta 4):
            1) Cannot print from View mode
            2) Print command is enabled in Develop mode. Print should be enabled in Manage and View mode only.

            Regarding the issue of the Print command being greyed out, from your screenshot, ACDSee appears to be in a state where no image is selected in the file list. Is it possible your image got accidentally de-selected?

            Thanks,
            David

            Comment


            • #7
              Hi David, It looks like you are right (as usual ). I can not repeat the problem where the PRINT command is greyed out......unless I deselect the picture. So it obviously got deselected during my tests.

              Comment

              Working...
              X