Announcement

Collapse
No announcement yet.

Version 4: CPU working hard to complete edits

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Version 4: CPU working hard to complete edits

    I opened an individual picture to view it, then select "Develop", and finally applied a number of edits. Next I clicked on the "backwards" arrow in the film strip to move to the previous picture. I then clicked on the "Save" button presented to me in the pop-up window.

    Now my previous picture is shown in the View window, while the edited picture is being saved. The "circling star" is shown. (Unfortunately my picture to show the situation in this Post does not load properly so all you see is that little speck)
    Click image for larger version

Name:	Remember 1.jpg
Views:	1
Size:	707 Bytes
ID:	41592

    The circling star is going on forever. Eventually, if I click on the filmstrip to move back to the originally edited picture and on to some other picture, eventually the star goes away.

    HOWEVER, when I start editing the second picture before the "circling star" goes away, the application freezes.

    Click image for larger version

Name:	Remember 2.jpg
Views:	1
Size:	786 Bytes
ID:	41590

    Click image for larger version

Name:	Remember 3.jpg
Views:	1
Size:	707 Bytes
ID:	41591


  • #2
    Hi Tahunga:

    Thank you for your feedback. What type of develop settings were you applying to the image? I've tried to reproduce your issue but have been unable to reproduce it so far. Were you applying detail per chance (like noise reduction)?

    Cheers,

    Colby

    Comment


    • #3
      Colby,

      I can not seem to repeat the issue. This may have to do that I run a BETA version of the macOS Sierra, and Apple sent me an update this morning. I now run macOS Sierra, version 10.12.5 Beta (16F67a) and it is quite possible that the previous BETA version was the primary cause of the issue.

      One more thing: When I move from one picture to the next, the "Loading" button flickers until the load is finished and the new picture is shown. Is that normal?

      Click image for larger version

Name:	Loading flickers.jpg
Views:	1
Size:	809 Bytes
ID:	41783

      I don't know if you can double click on the little image, as I still can't get the images I post to show up in their real size. Hope your team can solve that soon, as reporting bugs without the use of pictures is a pain.

      Tahunga

      Comment


      • #4
        Hi Tahunga:

        This is a known issue and will be fixed in the full release.

        Cheers,

        Colby

        Comment

        Working...
        X