Announcement

Collapse
No announcement yet.

Doesn't show image in VMware Fusion 8.5

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Doesn't show image in VMware Fusion 8.5

    I am running beta 4 on latest MacOS Sierra (German version) with all patches applied.
    In the management tap I can see the thumbnails of my pictures. Also in view or develop mode the tumbnails are visible in the lower part of the program but the picture in the "view" or "develop" window remains blank.
    I optimized the database, tried different resolutions but so far wasn't able to view or develop my pictures.

  • #2
    Hi hls,

    Thank you for your feedback. I've confirmed your finding and logged the issue in our internal bug tracking system.

    Thank you,
    David

    Comment


    • #3
      Unfortunately the bug still exists in Beta 5.

      Comment


      • #4
        Hi hls,

        Thanks for your feedback.
        Unfortunately we weren't able to resolve this issue prior to release of Beta 5. It's in our backlog but is currently TBD.
        For clarity, I've added this issue to our known issues list:

        http://forum.acdsee.com/forum/acdsee...a-known-issues

        Best regards,
        David

        Comment


        • #5
          Unfortunately the bug still exists in Beta 7.

          Comment


          • #6
            A lot of apps using core graphic primitive calls do not work in a VM. PDF Expert for example, or Graphics.
            It may be related to this. The API calls are GPU native and not correctly rendered in VMWare Fusion.

            Comment

            Working...
            X