Announcement

Collapse
No announcement yet.

Image mismatch between Manage and View Modules

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Image mismatch between Manage and View Modules

    Hello,

    I'm using macOS 10.12.5. When I click and select a photo in the Manage mode and switch to View mode the photo will show in View Mode, but the film strip is not coordinated with the selected photo. I have to stroll thru the film strip to find the photo I selected. In previous versions, if I click on a photo in Manage mode then went to View mode the selected photo would be shown and the film strip would have the photo highlighted and in the center of the film strip. This doesn't happen in Beta Version 4.0.334. Very inconvenient when sorting and culling photos.

    Thanks,

    Dennis

  • #2
    Hello Dennis,

    you might want to go and read my post entitled "Srange "Film strip" behaviour". It deals with exactly the same issue. I also found some small work-arounds which I describe.

    Cheers,

    .....Tahunga

    Comment


    • #3
      Hi Tahunga,

      Thanks for you reply! Yes, your problem is exactly what is happening to me. Thanks for the work around ... that will be very helpful until they get the fix done.

      Dennis

      Comment


      • #4
        Hi Dennis and Tahunga:

        This issue will be fixed in the next beta release (beta 5). The next step, which is targeted for beta 6, is to always centre the thumbnail in the filmstrip (unless the image is in the beginning or at the end of the file list).

        Cheers,

        Colby

        Comment


        • #5
          Hi Colby,

          Thanks for the reply! That is great news! Appreciate all your hard work on this!

          Dennis

          Comment

          Working...
          X