Announcement

Collapse
No announcement yet.

Bizarre Colour Issue when saving picture

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bizarre Colour Issue when saving picture

    A strange thing happened when saving an edited picture:By the way, I have encountered this same issue before, but can not consistently repeat it ..... I will continue to try and report the steps once I know exactly what causes it.

    ....Tahunga

  • #2
    Hi Tahunga,

    Thank you for your feedback.
    I've not been able to reproduce your issue, however I will keep my eye out for it.

    What develop settings did you apply to the image in the screenshots you provided?
    Please note there are some known issues with Noise Reduction in Beta 4, which we are working hard to address in Beta 5.

    Thank you and best regards,
    David

    Comment


    • #3
      Hi David,

      still working on the issue, but have not been able to reconstruct it thus far....

      On the Image I shared with you (which is the one that had the issue):I am continuing the tests to see if I can re-create the issue, especially since the problem did happen to some of my pictures in the past. So "just stay tuned"....

      Cheers,

      ....Tahunga

      Comment


      • #4
        Hi Tahunga,

        Thank you very much for sharing your details.

        Using your Develop settings (and an image with a similar histogram to the image from your screenshot), I'm able to reproduce an issue very similar to the one you describe.
        In my case, I temporarily see the incorrect output (too dark) while the image is saving. However, once the save operation completes, the output display is correct. I don't need to switch images to see the correct output.

        I've logged this issue in our internal bug tracking system and passed this info on to our developers.

        Thanks again for the assistance.

        Best regards,
        David

        Comment

        Working...
        X