Announcement

Announcement Module
Collapse
No announcement yet.

Update patch not installing

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Update patch not installing

    The message thing down in the corner told me there was an update to Pro7 today. However, trying to install, I get an error message that the installer is trying to install to a program not existing on my PC. I am on a WinXP system

    Niels

  • #2
    I have the same problem, message says I have an update, I downloaded, but it won't install... because I have a 32bit version.. and it tries to install a 64bit update.. that doesn't work ... but now I can't get the notice message out of my tray (having pro 7 build 137, then, I downloaded the build 138 and installed... so pratically I am updated) just have to get the update message out of my tray now... HELP !!!

    Comment


    • #3
      Worked OK on mine (64 bit) but had to reboot to rid myself of message.

      Comment


      • #4
        .... thank you SamDring, reboot worked for me too.. message is now bye bye

        Comment


        • #5
          I had the same issue.

          The "Install Now" link in the ACDSee Message Center links to the 64bit version of 138.

          I went to the direct download page to get the 32 bit.

          http://www.acdsee.com/en/support/acdsee-pro-7

          http://dl.acdsystems.com/acdsee/en/a...ro-7-32bit.exe

          Comment


          • #6
            I haven't had any notification of an update, looking at the web page it looks as though this is just a RAW format support update, there is nothing else mentioned. I assume if I don't use these RAW formats its not worth updating

            Comment


            • #7
              I had the same problem and had to go fishing through the ACDSee website to find the download.

              Comment


              • #8
                You also have to right click and "run and administrator"

                Comment


                • #9
                  Thanks for the help. When I finally got back to this, it installed problem free with QuBe's link

                  Niels

                  Comment

                  Working...
                  X