Announcement

Collapse
No announcement yet.

How can I disable ACDsee entries in the Windows Explorer Context Menu (right click)?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • How can I disable ACDsee entries in the Windows Explorer Context Menu (right click)?

    Hi,

    There are many entries at the top of the context menu. How can I disable them?

    Thanks

  • #2
    These entries are kept in the Registry. They are very complex to edit manually. The most practical solution is to use one of the small utilities from NIR Soft.
    You can review them for yourself at this link: http://www.nirsoft.net/utils/shell_menu_view.html

    The applicable NIR utilities for your problem are:
    • ShellExView - Allows you to disable shell extensions that add dynamic menu items to the context menu of Explorer.
    • OpenWithView - Disable/Enable items in the 'Open With' dialog-box of Windows.
    • ShellMenuNew - Disable/enable 'New' menu items in Windows Explorer.


    Comment


    • #3
      So this means ACDSee itself does not provide setting to control this, right?

      If I uninstall and re-install, is there any installation steps that allow me to avoid this?

      Thanks

      Comment


      • #4
        To the best of my knowledge, there is no option (installation or otherwise) to prevent these context message from being created.
        An option is a good suggestion which I'll pass on to the Developers.

        Comment


        • #5
          It adds 10+ entries. On a laptop, I run out of space for the other items for the context menu. Software such as WinRar has a good option to control context menu. Thanks

          Comment


          • #6
            One way or the other removing ACDSee (Pro 8) from the Directory Opus context menu did not work out. The context menu showed this large box and it kept on 'loading'.
            The usual way of removing did not work out
            (https://acdsystems.desk.com/customer...ght-click-menu)

            Thanks to LV_Bill I used ShellExView (Nirsoft).

            That worked out perfectly.

            Just a tip.

            -

            Comment


            • #7
              One easy way is to go to the Windows Control Panel and change the default program for the file types causing the problem (such as .tif, .jpg, etc.) from ACDSee Pro 8 to something else, like Paint. All the ACDSee context menu choices will disappear. Of course you'll need to use the "Open with" option if you want to launch the ACDSee Quick Viewer from Windows Explorer. This has the additional effect of using Paint's label for the File Type in ACDSee's Group by File Type" Table of Contents--"JPG File"--instead of the overly long "ACDSee Pro 8 JPG File" (or something like this). (I started a topic on this latter point a few days ago.)

              Comment


              • #8
                Nirsoft Utility ShellMenuView is the latest that removed it for me. Load it and sort by product - disable with F7 and you are done
                I am interested to know WHY some companies feel a need to plaster this kind of stuff and not provide a way to easily disable it ... and then bury it so deep in the registry that it is hard to identify. I see it was sent to the developers in 2014 ... still waiting
                Here is another forum post that shows you how to edit the registry to remove these
                http://forum.acdsee.com/forum/acdsee...-menu-possible

                Comment


                • #9
                  I take no responsibility for your system.. But the offending keys can be found below.

                  HKEY_CLASSES_ROOT\*\shellex\ContextMenuHandlers
                  HKEY_CLASSES_ROOT\Directory\shellex\ContextMenuHan dlers
                  HKEY_CLASSES_ROOT\Drive\shell

                  Comment


                  • #10
                    Realizing this is an older thread based on v8
                    ​I thought it may be of interest to know the following in ACDsee Ult10

                    Tools > Options > ACDsee Picaview
                    ​Uncheck "Enable ACDSee Picaview"

                    Comment

                    Working...
                    X