Announcement

Collapse
No announcement yet.

ACDSee Photo Studio for Mac - WILL NOT OPEN

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ACDSee Photo Studio for Mac - WILL NOT OPEN

    Last night I processed a small number of images and closed the programme as usual. Earlier today I tried to open ACDSee Photo Studio to do some more editing and it failed to open at all except for the name across the top of the tool bar. The only way I could close it was with "Force Quit" I then attempted to open it using an image and "open with" again with the same negative result.

    My iMac is running macOS Sierra Version 10.12.6, a 3.1GHz i5 processor & 20 GB of 1333 MHz DDR3 memory.

    I decided to delete the application and download it again from My Products and again tried to open it, first from the Applications Folder & then again from an image and "open with" again both with the same negative result.

    Please advise on how to get this running again.

  • #2
    Poor show here guys - please come up with a solution, I have been an ACDSee user for over 5 years and this is very frustrating

    Comment


    • #3
      Hi Colin,

      I am sorry that you are experiencing this issue. Can you please try the following to try to resolve the problem:

      Clear ACDSee Preferences (WARNING: This will reset your ACDSee preferences and develop presets):
      1. Navigate to Users/[YOUR NAME]/Library/Preferences/
      2. Back up the file named "com.ACDSystems.ACDSeePhotoStudio.plist" to a new location.
      3. Remove the file named "com.ACDSystems.ACDSeePhotoStudio.plist" in the Preferences folder.
      4. Attempt to start ACDSee

      Please let me know if this resolves your issue. If you're still having issues please contact customer care here: https://acdsystems.desk.com/customer/portal/emails/new

      Thanks,
      Matt

      Comment


      • #4
        Hi Matt, I had already tried this, however did try again, but have the same problem.

        I have already contacted Customer Care & have a Case reference of #206415 which I have updated with your advice and also the steps I have taken together with some screenshots.

        Kind regards,

        Colin

        Comment

        Working...
        X