Announcement

Collapse
No announcement yet.

Image gets soft when zoomed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Image gets soft when zoomed

    When using the zoom slider in View window with raw files (CR2 and NEF), for example to check image sharpness, the image softens. Is there a setting to change that or is it a bug? I have compared the images on other apps where they do appear sharp. Does not seem to happen with JPG files.

  • #2
    Hi Bruce - There are multiple things going on here. First off, yes, there are some settings that affect image quality in view mode. To get the most accurate display of images, I always turn on two check-boxes in Tools > Options (Alt O) > View Mode. (1.) Show Pixels when zoomed past 100%, (2.) Sharpen sub-sampled images.

    Once these options are turned on, there is still another major factor that affects what you see for Raw files in View Mode. For Developed images, the View Mode quality of the Jpeg display images ("proxy images") is set in your Jpeg options. The default compression setting is 90%. I used to change it to 100% (best quality), but changed back to 90% for everything except images to be blown up to poster size or larger.

    If the Raw files you are viewing are not yet Developed, then what you see in View Mode is the embedded Jpeg image placed inside the Raw file by your camera. Depending on your camera brand and model, these embedded preview Jpegs may be full-sized and uncompressed, like my Canon 6D. OR, in lesser quality cameras, the embedded Jpegs may be compressed and of lesser quality. Hope this helps.
    Last edited by LV_Bill; 01-11-2018, 08:13 AM.

    Comment


    • #3
      Originally posted by LV_Bill View Post
      Hi Bruce - There are multiple things going on here. First off, yes, there are some settings that affect image quality in view mode. To get the most accurate display of images, I always turn on two check-boxes in Tools > Options (Alt O) > View Mode. (1.) Show Pixels when zoomed past 100%, (2.) Sharpen sub-sampled images.

      ...
      This option does not appear in the tools menu of ACDSee Photo Studio for Mac. See attached screen grab.


      Comment


      • #4
        OldRadioGuy - You are correct. This is another instance of my answering a question without realizing it was for the Mac version. My mistake.

        Comment


        • #5
          I'd like to bring this issue back to the front of the line. One peculiar thing that happens is that when you use the mouse to move the zoom slider, the image gets larger, but remains sharp. It is only when you release the mouse that it softens. There has been no response to this issue from anyone at ACDSee. Is there a setting to adjust for Mac users? Or will there be a fix?

          Comment


          • #6
            Hi Bruce,

            Thank you for the feedback. May I ask some questions:

            1) What is your graphics card?
            2) What is your monitor display resolution?
            3) What RAW display option are you using (Embedded Preview or RAW Decode)?

            Regards,
            David

            Comment

            Working...
            X