Announcement

Collapse
No announcement yet.

bug with UI for the slider controls

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • bug with UI for the slider controls

    I've just restarted my PC, then started Ultimate 10, and now my slider controls are corrupted.

    Too many bugs.
    DR

    Attached Files

  • #2
    fyi - running windows 10, gtx1060 video card, 32gigs of ram, i7-4930 cpu, dell 30inch monitor + 2nd 24inch Asus pro-art monitor.

    Comment


    • #3
      Success!. windows update and new video drivers installed have fixed this issue. +1 for workarounds.

      Comment


      • #4
        Does anyone else have a fix for this? I installed the trial of the new ACDSee video program and now my Ultimate 10 is messed up just like the image in the OP. Uninstalled that and the issue remains. Uninstalled Ultimate 10 and reinstalled it and the issue is still there. My windows update won't work at the moment and I have wasted half a day on this already.

        Comment


        • #5
          I have a similar problem. Whe I open Ultimate 10.2 (Build 878) in my 64 bit Win10 PC and open Develop mode, some of the sub-tabs are corrupted (see the image). E.G. General tab nad White blance only display the first row with no sliderers. My workaround has been to chande the screen resolution 1920x1080 to lower 1366x768 resolution, open U10 and go to design mode. The tabs appear usually looking normal. Then I can return to the original screen resolution and U10.2 design mode works as it is supposed to work.

          For some reason, resolution 1440x900 does not fix the problem. Is it a question of ratios between the horizontal and vertical resolutions. I tried to update my display drivers but Windows claims they are the latest ones.
          Last edited by Kimmoset; 01-30-2017, 01:04 AM.

          Comment


          • #6
            Kimmoset:
            Ditto. Since I've had the same OS, drivers, monitors, etc for quite a while ... and did not have the problem when I first obtained U10, I suspect something in U10.2 or maybe it was 10.1 (Hm-m-m ... I just noticed I have 10.2.873. Did I miss an update?). Unfortunately, I didn't log software changes or updates with the problem so I can't track down the issue with any degree of certainty. One bit of "weirdness" I have noticed is that >very< rarely, the problem doesn't show up and I get a proper display of the controls. Intel i7, Win7, Nvidia video, NEC PA271 monitor

            Comment


            • #7
              +1 Kimmoset.

              ​I just had this pop up the first time today after using U10.2 for a long time. Not sure of the cause. The fix.... Close ACDSee.... Cycle the display resolution to something different than what the setting is... save setting. then cycle it back to what you like...

              ​Re-open Ult102.... and all of the sliders and graphic fax paus are fixed. (at least they were in my case).

              In my case, the sliders under General > Color (or BW) were totally gone!!

              Comment


              • #8
                Gus: Tried your method. It didn't work on my system, but I did this on my calibrated monitor and I had to add the extra step of changing control from Nvidia to Application.
                What I did notice is the problem occurs under Develop mode: the controls under Geometry and Repair are OK; it's only the ones under Tune and Detail that are faulty.
                I've not lost the sliders entirely, but text is both covered and garbled on all sections.
                Controls in Edit mode seem to be OK. Me begins to think software bug ...

                Comment


                • #9
                  DaveT, I agree with the bug suggestion. I have been stung in the past with UI rule corruption because of registry failures. It seems that ACDSee makes extensive use of the registry. Tech support has always told me to uninstall and install to fix. I am glad to have a couple work around options before uninstalling and again loosing all configuration settings.

                  I have NVidia, too... Although it seems silly, I wonder if both NVidia and ACDSee depend on some of the same nVidia registry entries.

                  Comment


                  • #10
                    Gus,

                    It definitely has something to do with Nvidia display card and the registry. I have Nvidia display driver in my table top. And on my laptop I do not - and there is no problem with the sliders in U10.2 development mode. The workaround (set false resolution, open U10, set correct resolution) works but I am totally tired of doing it - and forgetting to do it - every day! I really hope someone will have the time to fix this bug.

                    Comment


                    • #11
                      Kimmoset,
                      I am not sure it will help in all cases... but I tried something new that seems to have helped me....

                      ​I opened the NVidia control panel
                      ​Desktop > Rt. Click > NVidia Control Panel

                      ​Near the upper right hand corner of the NVidia Control panel, there is a small "Restore Defaults"
                      I clicked that restore defaults, and my problems have seemed to go away.

                      ​(Of course, now that I stated that, I expect them to return)

                      ​I have no idea on why this helped as the application suggests it is for 3D operation.


                      Comment

                      Working...
                      X