Announcement

Collapse
No announcement yet.

Snapshots taking a long time to load

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Snapshots taking a long time to load

    I created several snapshots in Develop mode and when I try to toggle to compare, they take forever to load. When I look in task manager, ACDSee is using 100% CPU while loading it. Does this seem normal? I've never had them take this long in the past. By the time it loads, I don't remember what I was comparing it to!

  • #2
    I wonder if this could be related to other lag related issues associated with the ACDsee InTouch.

    I say this because, I just applied the latest update... and my system started lagging again. So I disable intouch, just like before the upgrade, and lag is gone again.
    ​Note: This time I noticed intouch in a few more ACDSee directories (video converter, other) I had to disable those files in order to prevent intouch from loading.


    ​Search the forums for intouch. SCX, Glenn B. and others provide guidance on how to disable intouch. Depending how you work, there may be one method better than others.


    ​I have no idea what intouch does other than slow down the system. I certainly wish it either wasn't installed... or worked without adding lag to the system.

    Comment


    • #3
      I also see a dead time of ten seconds when switching between snapshots AC Ulti 10 (Build 912). I prefer to use hard links instead.

      My AC is completely detached from the internet, no intouch, no commander, no on line stuff for AC at all.

      Comment


      • #4
        I just tried it again and it seems to be the detail edits. I had been applying blur and sharpness masks.

        I tried another image and it moves quickly between the snapshots. I added a mask and some blur and sharpness and it lags a bit more, but not a lot (2 seconds?).

        Then I went back to the slow image and reset all edits, added more snapshots without detail edits and those are fast. And now the ones that were slow have sped up. They're still slower than the others, but suddenly now the REALLY slow loading is gone.

        Next, I deleted the new snapshots and clicked "done" then went back into Develop mode and they're slow again. And by slow, I mean 2 minutes to load!

        Add a new snapshot without detail edits and they're back to not-so-slow again.

        Comment


        • #5
          jodzee, I do not use snapshots to much in the past. But your got me to thinking to something I have seen in the past related to masking with the magic brush..

          I have been able to partially recreate the same issue. As a baseline, most of the time, lags between snapshots seem to be generally 2 seconds or less.

          I can get snapshots to go longer if I use the "magic" brush" to do selective masking.

          ​If the selective mask created using the magic brush leaves a "grainy mask", then that snapshot with the grainy mask takes much longer to load. I have not got this up to 2 minutes. But I have moved from 2 seconds up to 10 to 20 seconds or so. To get this extend time, I also need to have multiple grainy magic brush selections in play.

          ​If the magic brush mask is not grainy, then the baseline operation returns.

          ​Additionally, I want to thank-you for posting your research as my attempts to recreate the problem introduced me to the snapshot function. I will start using this function a bit more, but will definitely stay away from creating grainy masks.

          ​In the meantime, I will try to keep my eye out for other operations that slow down the snapshot.


          For any tech support that monitors these forums: It would be handy to have a minimum mask grain size slider. maybe as a function of square pixels? For instance, removing all mask sections less than 4 pixels would effectively limit the masking calculations that need to happen, thus reducing calculation time to apply mask adjustments.





          Comment

          Working...
          X