Announcement

Collapse
No announcement yet.

Tolerance does not accept a comma

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tolerance does not accept a comma

    When i go to Edit/Levels/Auto i like to enter 0,5 or 0,05.
    It seems that i am not able to input a comma. It always comes back with 000 or 050 or 100.
    All other fields are working just fine with comma's.
    Do i make a mistake? I am not able to do what is in the help file.
    Or is it a bug?
    Patch maybe?

    I have 600+ photo's, so i want to do it in a batch.

    Thank you.....

  • #2
    Originally posted by Tom1382 View Post
    When i go to Edit/Levels/Auto i like to enter 0,5 or 0,05.
    It seems that i am not able to input a comma. It always comes back with 000 or 050 or 100.
    All other fields are working just fine with comma's.
    Do i make a mistake? I am not able to do what is in the help file.
    Or is it a bug?
    Patch maybe?

    I have 600+ photo's, so i want to do it in a batch.

    Thank you.....


    My Ultimate>edit>level>auto>Tolerance accepts period, i.e 0.1 0.05
    That must be because i have american numbering

    Comment


    • #3
      Same observation with Pro (10) : comma and decimal point are not possible... and not just for tolerance...

      Alaric (French).
      Last edited by Alaric; 08-18-2017, 10:56 PM.

      Comment


      • #4
        I use the standard USA keyboard layout with European period and comma layout.
        When i enter 0,01 on the keyboard (not the numpad) i see actually 0,01.
        After entering OK, the comma is gone and i see 100 or 050 or 101.

        Comment

        Working...
        X