Announcement

Collapse
No announcement yet.

Viewing videos is jump

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Viewing videos is jump

    When I view a video, they're jumpy ... like vertical scroll is off in a 1970s television. Same videos look fine if viewed in Windows 10 Movies & TV app. Any advice?

  • #2
    What resolution are your videos? I have had no problem with HD videos on My system (24 GB ram, display Nvidia Quatro K629)

    Comment


    • #3
      I'm not sure how to find the resolution. Most are iPhone SE or 6 videos, some are from my Olympus TG4. I don't shoot much, if any, video with my DSLR. My computer has 16GB RAM. Device manager shows Intel HD Graphics 530 and NVIDIA GeForce 960M. I don't know if that's good or bad, but regardless, Windows plays them smoothly, but ACDsee doesn't.

      Comment


      • #4
        This sounds like something you need to report to Tech Support, to me. I've not had any problems along these lines, but I'm not a enough of a videophile to know what I'm talking about!

        https://acdsystems.desk.com/customer...tal/emails/new

        Comment


        • #5
          Originally posted by jodzeee View Post
          Device manager shows Intel HD Graphics 530 and NVIDIA GeForce 960M.
          From my experience as soon as an additional graphics card is plugged in, the internal graphics should be deactivated and not be visible any more.

          I think it's worth a trial to go to options (ALT+O), select the Edit-Mode page and switch to primary GPU.

          Comment


          • #6
            Thanks for the responses. When I go to options, the primary is NVIDIA, so switching it doesn't do anything. I tried disabling the Intel one and that helped the ACDsee problem, but made everything on my screen bigger and I could no longer access NVIDIA settings, so apparently I need to have both active? I don't know much about such things!

            Comment

            Working...
            X