Announcement

Collapse
No announcement yet.

Light EQ in develop mode

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Light EQ in develop mode

    Hi Folks,

    I noticed a significant difference between Light EQ (standard 9 band setting) auto in Develop mode:
    Click image for larger version

Name:	P1020753.jpg
Views:	5
Size:	461.4 KB
ID:	43789


    these almost always look blown out

    and in Edit mode
    Click image for larger version

Name:	P1020753_1.jpg
Views:	5
Size:	473.7 KB
ID:	43790


    looks a lot better.
    Is it a bug or am I doing something wrong here?

    Kind regards from Holland

    Germ Wind
    Last edited by Germ; 09-28-2017, 11:05 AM.

  • #2
    Good question. For me this button was never useful too. Instead I use a small set of presets that suit my cameras.

    Comment


    • #3
      I did a test...

      ​First, create 3 files:
      ​image_DEVELOPMODE: RAW Image > Create TIF
      image_EDITMODE: RAW Image > Create TIF
      image_RW: RAW Image

      ​Open image image_EDITMODE​ using Edit Mode; LightEq; 9 slider; Auto; > [record_results] > Save file

      ​Open image image_DEVELOPMODE​ using Develop Mode; LightEq; 9 slider; Auto; result: different settings as compared to those created in Edit Mode; > [change_EQ_settings_to_match_those_from_EditMode] > Done


      ​Open image image_RAW​ using Develop Mode; LightEq; 9 slider; Auto; result: different settings as compared to those created in Edit Mode; > [change_EQ_settings_to_match_those_from_EditMode] > Done

      Compare final image using ACDSee "compare"

      Bottom Line:
      ​The "Auto" in the LightEQ creates different values in Edit Mode and Develop Mode
      ​The "Auto" in the LightEQ creates different values depending on file type (RAW or TIF)
      ​HOWEVER, when the settings are all moved to the same position for any file in any mode, the results (in my test) looked exactly the same.

      ​From this test, it seems there is some strange (inconsistent?) in the "AUTO" feature option operation.

      Comment


      • #4
        Thank you both for your responses.
        Emil, i think I'll do it your way and make some presets. That works nicely around the "auto" problem
        Regards from Holland

        Germ Wind

        Comment

        Working...
        X