Announcement

Collapse
No announcement yet.

Supported cameras

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Supported cameras

    When want to use lens correction one of my cameras, Canon 5D Mark IV is not listed. It only goes to Mark III. According the the web site though Mark IV is supported. Any reason why it wouldn't be included in the list for lens correction>

  • #2
    Lens correction comes from Lensfun database (http://lensfun.sourceforge.net/). According to the most up to date Lensfun coverage (http://wilson.bronger.org/lensfun_coverage.html) the Canon 5D Mark IV is supported, so most likely the Lensfun version being used in PSU2018 is not the most up to date. One would hope that in the next incremental update this gets corrected. I've not seen a drastic difference in the correction between incineration of the same camera model, so I would recommend trying the 5D Mark III profile as a starting point and then make adjustments as needed with the manual correction.

    Comment


    • #3
      AC Photo Studio 2018 is using the same lensfun library (dated August 2016) as AC Pro/Ulti 10. To update follow this link.

      Comment


      • #4
        Thanks for the links but I'm confused on a couple things.

        The file date at LensFun says last modified 11-15-2015.and as far as I can find the 5D Mark IV is not included in any file.

        Briefly comparing the downloaded files with those in the ACDSee folder they seem to be the same with the file date in ACDSee being 9/27/17.

        Comment


        • #5
          My link (infact Janto posted it first) currently leads to a file dated 11-04-17 and it does cover 5D Mark IV in file 'slr-canon.xml'.

          Comment


          • #6
            When I click on your links it does take me to a page that has a November 2017 date but when I navigate to Lensfun web site and click on downloads the file version is 0.3.2 and is dated 11/2015. Can you help me figure out where to actually get to the November 2017 file? I must be missing something.

            Comment


            • #7
              Larry, use the "version_1_new.tar.bz file from the post that Emil has linked to. This will contain the most recent data from Lensfun library.

              Comment


              • #8
                Thank you. Somehow I missed Emil link. I've downloaded the file now.

                Comment

                Working...
                X