Announcement

Collapse
No announcement yet.

VideoRecorder does not work

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • VideoRecorder does not work

    When I try to user the VideoRecorder I get an error message that says "Failed with error 21: The device is not ready."

    The app then opens up can connects just fine to the microphone on the web cam.

    The web cam is Microsoft LifeCam. The control p[panel says everything is working under LifeCam Cinema Properties, Hardware.

    The camera works great with Skype & AVS Video recorder.

    I rebooted to see if that was an issue, no change.

    As far as I can tell this software is a useless piece of junk.

  • #2
    Hi Divewizard,

    Does the error occur as soon as you toggle enable webcam option in Video recorder 2? Or does it occur during the recording process?

    More information about the steps would be really helpful to look into this issue for you.

    Comment


    • #3
      It occurs as soon as I open the software. When I click OK the software opens but cannot see the webcam. There is nothing I can do in the options box to make it see the webcam. If I try to turn on the webcam, it says no webcam detected. Yet the web cam works with all other software like AVS4U video recorder.
      Attached Files
      Last edited by divewizard; 03-02-2018, 10:23 PM.

      Comment


      • #4
        Hi divewizard,

        We looked into the issue and possibly looks like some other app is accessing the webcam at the same time. Please make sure no other webcam accessing app ( LifeCam software or Camera app) is minimized or running in the background (task manager) at the same time.

        Let us know if this solves your problem.

        Sincerely,
        Aj
        ACD Systems

        Comment


        • #5
          Same error message but different problem here,
          It says ""Failed with error 21: The device is not ready." as soon as I start the software.
          I don't use any webcam or mic or system audio, I just want to capture my screen on video.
          The software lets me record it... then save it... but no file is actually saved.
          please help!

          Giovanni

          Comment


          • #6
            That is not the issue. I can reboot, with nothing else running, open ACDSee Video recorder first, and I get the same result. Yet when I open any other app that uses the camera they work.
            Last edited by divewizard; 03-14-2018, 09:07 AM.

            Comment


            • #7
              I tried to uninstall/reinstall. It worked fine only once. I could record my screen smoothly. But the second time I tried to record the screen I had the same issue. It won't save any file!
              Please help, it's unusable!

              Comment


              • #8
                Hi Giovanni,

                Please share the following info so that we can look into this issue for you:
                1) Operating system
                2) Video card or graphics card info
                3) Your monitor screen resolution.

                Thanks
                Aj
                ACD Systems

                Comment


                • #9
                  Originally posted by divewizard View Post
                  That is not the issue. I can reboot, with nothing else running, open ACDSee Video recorder first, and I get the same result. Yet when I open any other app that uses the camera they work.

                  Hi divewizard,

                  Are you using Microsoft Lifecam HD-3000 on Windows 10?

                  Comment


                  • #10
                    Originally posted by dslrpundit View Post
                    Hi Giovanni,

                    Please share the following info so that we can look into this issue for you:
                    1) Operating system
                    2) Video card or graphics card info
                    3) Your monitor screen resolution.

                    Thanks
                    Aj
                    ACD Systems

                    Hi and thanks for your reply.
                    I am using a Microsoft Surface Pro 4 so the specs are:
                    OS: Windows 10
                    Video card: Intel Iris Graphis 540
                    monitor screen: full hd on external monitor
                    I have the i7-6650U CPU with 8GB Ram version.

                    Thanks,
                    Giovanni

                    Comment


                    • #11
                      Originally posted by dslrpundit View Post


                      Hi divewizard,

                      Are you using Microsoft Lifecam HD-3000 on Windows 10?

                      On the microsoft camera it says "wide angle f/2.0 HD lens - 720p HD 30FPS - Autofocus - widescreen" It is a Win 10 pro system.

                      see attachments
                      Attached Files

                      Comment


                      • #12
                        Here is more system info
                        Attached Files

                        Comment


                        • #13
                          Hi Divewizard,

                          Thank you for all the screenshots. You mentioned that VS2 only detects the microphone part of the webcam. Can you please send a screenshot of the enabled microphone dropdown in VS2?

                          Again, appreciate your help and time.

                          Sincerely,
                          Aj
                          ACD Systems

                          Comment


                          • #14
                            It sees the microphone on the lifecam, but not the camera.
                            Attached Files

                            Comment


                            • #15
                              If I try to turn on the webcam switch I get this error message.
                              Attached Files

                              Comment

                              Working...
                              X