Announcement

Collapse
No announcement yet.

I Want To View My Photos 100% Full Screen (Info Palette is still there)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • I Want To View My Photos 100% Full Screen (Info Palette is still there)

    I want to view my photos 100% Full Screen most of the time. The Info Palette is always there when I go into Full Screen mode.
    I don't want to have to keep closing the Info Palette every time I go into Full Screen mode.

    How do I permanently prevent the Info Palette from displaying in Full Screen mode?

  • #2
    Hi Nick McCamy,

    I cannot reproduce the problem in ACDSee, the full screen mode does not show the info palette. Please try the following steps to turn off the info palette and then turn on the full screen:

    - In the full screen mode, press F to return to the standard View mode with the graphic user interfaces
    - Click Panes menu (for ACDSee version 2018) or View menu (for earlier versions of ACDSee), turn off Info palette
    - Press F to enter the full screen mode again.


    Hope this helps

    Thanks
    James
    ACD Customer Care




    Comment


    • #3
      Your suggestions did not help.

      I have ACDSee Photo Studio Standard.

      Within the Folders View, I double-click a photo bringing me into full screen mode. At the bottom of the screen, I see the Info Palette tab. Hovering over it, the Info Palette expands, allowing me to Close the Info Palette and I no longer see the Info Palette tab at the bottom. Now I can see my photo full screen as intended. But, if I go back to the Folders view and double-click a different photo,
      the Info Palette tab appears again at the bottom, and I have to Close it to see my photo at 100% full screen. I don't want that Info Palette tab appearing at all.

      I've tried every which way to attach a photo to show you what I see, but I get errors doing so (from your end).

      Comment


      • #4
        Push the wheel on the mouse and you are in the full screen.

        Comment


        • #5
          Hello Nick,

          There appears to be a problem with the file attachment on the forum. Our IT team was informed and has contact the forum team to address the issue. Sorry for the inconvenience this has caused.

          In the meantime, please send a support ticket via the following support form with that screenshot attached to help us understand the problem.
          https://www.acdsystems.com/en/support/form




          Thanks
          James


          Comment


          • #6
            I solved the problem by turning off Auto Hide within the Info Palette.

            Comment

            Working...
            X