Announcement Announcement Module
Collapse
No announcement yet.
"Do Not" symbol (red circle with diagonal line) on file folders and photos Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Do Not" symbol (red circle with diagonal line) on file folders and photos

    I'm new to ACDsee 17. When I click on the Folder view in Manage, most (but not all) of the folders in my hard drive display the "do not" symbol (red circle with diagonal line). When I click on any of these folders, the photos appear in Manage but each has the same "do not" symbol in the upper left corner. The program will not allow me to categorize any of the photos with this symbol. I'd appreciate any help. Thanks.

  • #2
    That would normally mean the folder is excluded from the database. See tools / database / excluded folder settings,

    Comment


    • #3
      Marc,

      Your response gave me high hopes but, alas, it didn't solve the problem. Thinking that perhaps my installation had been corrupted, I reinstalled the program but that didn't help either. Any additional suggestions will be greatly appreciated.

      Don

      Comment


      • #4
        If Marc's suggestion does not work, generally it means that the image file (or possibly the folder) is marked as "read-only". You can check this out by going to Windows Explorer, highlighting the file and then right clicking to bring up the context menu. At the bottom you will see "attributes". Make sure that the check boxes are NOT checked. This can often happen if you have copied a file or folder from a DVD or CD for example.

        Comment


        • #5
          Miko,

          You were right about the folders & files being marked as "read-only". Unfortunately, even after removing this attribute, the folders & files still cannot be tagged by ACDsee 17.

          In my initial posting I said that "most but not all" folders in the drive display the "do not" symbol. On closer examination, I see that ALL folders and files on this drive are marked with the "do not" symbol. This is a new external drive which replaced one that was dying. They are both Western Digital 2Tb drives but the new is powered by USB 3.0 through a 2.0 hub whereas the old was 2.0. Could my problem stem from this difference? All files on this new drive seem to be readily accessible by my other software but not by ACDsee17. I continue to be stumped and welcome all suggestions! Thanks!

          Don

          Comment


          • #6
            In the "Excluded Folders" dialog that Marc pointed you to (Tools > Database > Excluded Folder Settings) is the option "Always exclude removeable drives" at the bottom of the dialog selected?

            Comment

            Working...
            X