Announcement

Collapse
No announcement yet.

Anyone having Win 10 Creators update sound issues with Visual Studio?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone having Win 10 Creators update sound issues with Visual Studio?

    Last week, I upgraded Win 10 with the Creators update. I've had some good results with Video Studio 2 narration sound.

    However, Once I started to do some narration recording (after the updates), I noticed some VERY weird "drop outs" in the voice recordings. The sound would be great for a bit and then it would go flat and sound as if I had water in my ears, but then come back to normal after a second or so. and then come back to the underwater sound again randomly.

    I note that I have THE EXACT same issue with both Audacity, and TechSmith's Camtasia, so I don't think whatever is causing this is unique to Video Studio.

    My immediate suspect was a bad microphone headset, it was pretty old, so I bought another, and I still have the problem. The only thing I can think of iw Win 10 itself. It and a Camtasia service upgrade were the only two changes to my computing environment since I noticed this issue.

    Has anyone else noticed this issue with the Creators Update? I"m not sure how to proceed further? Could I have TWO bad microphone headsets? Would one of those USB driven headsets be a better choice for Win 10?

    Any advice would be greatly appreciated.

  • #2
    FWIW, I cross posted this to the Techsmith user's forum and got some hits to this post. It seems this is a known flaw in the Win 10 Creators Update. And until, either Microsoft fixes this issue or the sound card producers give up on a Microsoft fix and write new drivers, this issue will continue to hold the video software hostage to corporate finger pointing. My advice is to NOT update to Creators 10 update if you rely on recording audio to files on a Windows PC.

    Comment


    • #3
      It appears an uninstall of the Creator update did the trick! I used the instructions I found at this web site: http://www.valuewalk.com/2017/04/fix...udio-problems/

      The only problem I had was I couldn't FIND the Update & Security section of Settings even when I did a search, however I found it when I did a search on "Recovery". I suspect Microsoft is hiding it from casual users!

      Everything is back to normal not only with Video Studio 2, but with Audacity and Camtasia, as well. I am a happy camper,

      Comment

      Working...
      X