This was happening in the previous version also, but I just learned to first check the Constrain Proportion box, then uncheck it. For me it wasn't bothersome...