Announcement

Collapse
No announcement yet.

OS Maverick. Upgrade to Pro 3 Thumbnails disappear

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OS Maverick. Upgrade to Pro 3 Thumbnails disappear

    I installed the Pro version with MAC Maverick and when first viewing a group of images, the software correctly renders the image with a thumbnail but it then disappears from view. I see a who;e group of image boxes and no visible thumbnail. I used the Pro 2 version before Maverick and had no problem...Anyone else seeing this issue.

    Thanks

  • #2
    Same problems, the software renders a thumbnail, then goes blank. Can't view images in view mode either,

    Comment


    • grcolts
      grcolts commented
      Editing a comment
      Same problem here too with the thumbnails disappearing!
      Also, found a glitch with an image being deleted while trying to work on it. This has happened to me twice.
      So, until Pro 3 for Mac is updated with fixes, I have had to use Aperture.
      Here is to a quick fix!!

  • #3
    Same results here. Worked yesterday under Mountain Lion but not today under Mavericks. But Mavericks also killed Safari (until I removed and reinstalled Glims) and seems to have slightly crippled a couple of other apps.

    I've had a Mac only for a couple of months and this is my first OS upgrade. Are these glitches common with upgrades to OSX? I've done a couple of IOS upgrades on phones without incident, and just figured Apple had their stuff together when they released new software.

    Comment


    • #4
      Originally posted by wrangler5 View Post
      Same results here. Worked yesterday under Mountain Lion but not today under Mavericks. But Mavericks also killed Safari (until I removed and reinstalled Glims) and seems to have slightly crippled a couple of other apps.

      I've had a Mac only for a couple of months and this is my first OS upgrade. Are these glitches common with upgrades to OSX? I've done a couple of IOS upgrades on phones without incident, and just figured Apple had their stuff together when they released new software.
      Can be, a computer OS update is never smooth though. Last time OSX updated we had to wait for a new version of ACDSee - which we had to buy.

      Comment


      • #5
        Mavericks has rendered ACDSee unusable basically. The programmers of ACDSee must have known about the issue because it would have been there with the beta versions of Maverick so why is it that they haven't put out an update yet???????

        Comment


        • #6
          Try emailing ACDSee about this at https://acdsystems.desk.com/customer...tal/emails/new If enough of us do it then it might spur them into action, they tend not to be too active on their own forums.

          Comment


          • #7
            Yeah, I sent them an email this morning

            Comment


            • #8
              Same problem as above. ACDSee was (is) my basic photo managing sw. Anything imported after Mavericks installation goes blank. Everything imported before is ok.
              When will we see a fix of this BUG ?

              Comment


              • #9
                Just heard back from ACDSee Customer Care...

                "Currently, ACDSee Pro 3 for Mac is supported on OSX 10.8 and OSX 10.7.
                Our development team is working on OSX 10.9 (Mavericks) Compatibility and is almost completed. The release of this version is planned to be in November.
                Sorry for the inconvenience this has caused."

                Hopefully early November and as a patch

                Comment


                • #10
                  ACD has had problems with every new version of Mac OS. Seems they are unprepared for changes. All my other apps work just fine with Maverick. Nothing has changed. Let's see what November brings.

                  Comment


                  • #11
                    Hopefully not a repeat of the Snow Leopard to Lion fiasco when we had to wait for a completely new ACD to get a working product!

                    Comment


                    • #12
                      I'm not a programmer but would have thought this would be an easy fix

                      Comment


                      • #13
                        Just had another email from ACDSee customer care confirming it will be a patch for Pro 3.

                        Comment


                        • #14
                          Looks like it's time to make the move to Aperture.

                          Comment


                          • #15
                            Hello, I am so glad and sad at the same time that others are having the same problem. I really use this software to sort new photos and I am lost without this program. Thankfully, it sounds like the developers are working on a fix...Thanks to all that wrote directly to the company.

                            Comment

                            Working...
                            X