Announcement

Collapse
No announcement yet.

Internet browser for Google maps compatibility - map display

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • E P
    replied
    Ok, thanks for your feedback. I will do the same.

    Leave a comment:


  • Glen Barrington
    replied
    I get the same message with ACDSee Ultimate 10 running on Win 10. I just dismiss the message and continue to work, no problems so far.

    I have wondered if it is because the the default browser in Win 10 is Microsoft Edge, and ACDSee tries to launch Internet explorer. Which still exists in Win 10 for backwards compatibility, it's just not the default.

    I don't think the browser you prefer and have set up as the default, matters, because ACDSee needs to use those programmatic internet tools MIcrosoft builds into their 'official' browser and which everyone uses. And in this case, those programmatic tools are now linked to Edge I'm guessing that ACDSee uses the tools, but just hates the idea that IE isn't the browser they are linked to. In time, when backwards compatibility is no longer an issue, ACDSee can probably drop the I.E. requirement and recognize Edge though it wouldn't be difficult to recognize Edge as valid.now, I'm guessing.

    But in truth, I'm just guessing. But so far, I've not had any problems in ignoring that message.

    Leave a comment:


  • Internet browser for Google maps compatibility - map display

    Hello,

    I installed ACDSee Pro 9 just few weeks ago and I have a message on the map : "Le navigateur que vous utilisez n'est pas compatible avec l'API JavaScript de Google Maps. Nous vous recommandons de changer de navigateur. En savoir plus. Ignorer". That could be translated into : "The Internet browser that you are using is not compatible with Google Maps API JavaScript. We recommand to change your Browser". If I click on "to know more", Internet Explorer is open and they are saying that I am using IE 11, and that I can use Google Chrome for example. But I use Google Chrome.
    Could you help me and tell me what I have to change in my configuration ? I am under Windows 10.
    Thanks in advance.
Working...
X