No announcement yet.

Can't save zoomed in version of photo

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't save zoomed in version of photo

    Using, trying to save a zoomed in part of an insect photo so I can email it for id. But every time I try and then look at the resulting file, it's reverted back to the original un-zoomed version. I've tried using several different programs with the same result, so I don't think it's an acdsee problem exactly....but I'd like to know how to accomplish this. I've been using the "save as" function.

  • #2
    jbclem - I saved your photo and had no problem cropping it. Difficult to figure out your issue until you describe exactly what you are doing in more detail. Starting with -- are you using Develop Mode or Edit Mode? Please explain your exact steps, and I'm sure your fellow users can help solve your problem.


    • #3
      I was zooming in and then doing a "save as"....which didn't change anything. I eventually figured out the key word is "crop" and now I can go Modify/Crop and that does what I need. But technically, to me the word "crop" has nothing to do with zooming in or enlarging a portion of a photo. As a photographer I have cropped many photographs(in the darkroom) and that had to do with changing the boundaries of the frame. So the meaning of "crop" has evolved to fit the needs of this program and perhaps the digital world also.

      Thanks for your help...