Announcement

Collapse
No announcement yet.

Photo Studio Professional 2019 problems opening and closing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Photo Studio Professional 2019 problems opening and closing

    Over the past few days ACD studio 2019 has shown several problems. Here are a few examples:

    After loading and displaying the splash screen, the assigned first folder does not show immediately as expected, but all evidence of ACDSee disappears from the desktop. Only the task manager shows it is working., using 28% of CPU and requiring very high power. The first folder does show about 5 minutes later.

    After exiting ACDSee seems to close, but the task manager shows it continuing to run, with 28% of CPU and using very high power. The program stops after about 5 minutes

    I thought this may be associated with face recognition, so turned this off, but the problems continued. I carried out database maintenance and uninstalled/reinstalled the program, but neither improved the operation of the program. I have ACDSee Pro8,installed which continues to work quickly and smoothly.

    I wonder if anyone else has experienced similar problems and I would very much appreciate suggestions for what might done to restore normal operation.

  • #2
    High CPU usage at startup with one core running at 100% gives evidence for a crash when AC was closed before: AC is repairing the db.

    I'd suggest to "optimize" the db. If this crashes too, then rerun database optimization, even several times. Nerds might want the monitor the procedure by viewing the database folder in windows explorer. You will notice vanishing and reappearing of certain files.

    Make backups of the db first and also don't forget to "embed".
    Last edited by Emil; 07-27-2019, 11:27 PM.

    Comment


    • #3
      Thank you for your suggestion. Unfortunately database optimization (4 times) made no difference. I tried re-importing the data base from AC Pro8, but again no difference. I wonder if it might help to rebuild the data base from scratch? If I did this, should I manually delete the data base or is there an alternative within the program?

      Comment


      • #4
        ACDSee Customer Support suggested running Reset Layout under the view menu.. This solved my problem.

        Comment

        Working...
        X