Announcement

Collapse
No announcement yet.

ACDSee Photo Studio Professional 2019 crashes seconds after startup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ACDSee Photo Studio Professional 2019 crashes seconds after startup

    ACDSee Photo Studio Professional 2019 crashes seconds after startup, in Windows 10.

    It had been crashing when I tried to copy ACDSee metadata into IPTC on selected files, or to embed the metadata into the files. Yesterday, it crashed while merely scrolling through newly uploaded JPEGs. Today, it crashes on startup or seconds afterward.

    I've reinstalled the program from a fresh download (I'm now at Build 1198, the latest I believe). No help.

    I read on the forum that View>Reset Layout might help in some cases. No help.

    I've neglected recently to back up or optimize the database, but I tried replacing it with a backup dated 10/3/18 (I hand-copy the database rather than use ACDSee's built-in backup function), shortly after the current release came out (so I assume it's optimized). No help. I restored the more recent database.

    Could this have anything to do with working with .DNG RAW files since ACDSee has yet to support Canon .CR3? But I've been doing that since June. Could it have anything to do with the recent unprecedented (for me) quantity of image files per folder, 1,104 in the JPEG folder mentioned above, or the sizes of the .DNG files, up to 63 MB, or the quantity of bytes per folder, up to 63 GB?

    Could it have anything to do with recent error messages from Acronis True Image when backing up the photo image drive to another internal drive, about "Failed to read data from disk. Failed to read from sector ‘-481,630,776’ of hard disk ‘2’. Try to repeat the operation. If the error persists, check using Check Disk utility and create a backup of the disk. Failed to read the snapshot. See VSS log for details, (0x10C481) CRC error, (0x100155). Retry/Ignore/Ignore all/Cancel."? The PC was in the shop yesterday about that without results: they couldn't replicate it and didn't seem to understand it. If I click Ignore all, the backup proceeds to "successful completion".
    Attached Files
    Last edited by Dennis Cheasebro; 08-01-2019, 01:34 PM.

  • #2
    I had this problem too. On the third re-install I got a message to say "d3dx9_27.dll" file was missing. After I installed this file ACDSee has been working fine. I also noted in previous comments it does not pay to "copy & paste" files other than by ACDSee ie don't use MS File Explorer to move files around.

    Comment


    • #3
      Allan, thanks.

      I ended up taking the PC to the Geek Squad at the Best Buy store, where they concluded that True Image was right, my photos drive was bad and replaced it. I don't think I lost any photos but ever since, when I had the time to concentrate, I've been trying to figure out what I did lose. I'd anticipated that I would need to go into Database Maintenance to direct ACDSee to the new drive, but it didn't look like it. Today at last I spotted evidence that is the case after all: back to square one.

      Comment


      • #4
        I should have delved into Database Management as soon as the PC returned from the shop despite appearances. After rebinding the database to the new drive, It all looks OK now; problem caused by a defective hard drive as originally reported by Acronis True Image.

        Comment

        Working...
        X