Announcement

Collapse
No announcement yet.

Exif info not showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exif info not showing

    Hi,
    I am using exif-tool to add various information to scanned tiff-images, such as make and model of scanner, etc.
    .
    Windows Properties Details confirms the information has been written to the image.

    In ACDsee Photo Studio Professional 2020's existing database, they do not appear in the exif panel.

    However, creating a new data-base, and the information is displayed.

    I am at a loss to why this occurs. Having done data-base maintenance does not make any difference.

    Any help is greatly appreciated

  • #2
    Originally posted by bwest View Post
    add various information to scanned tiff-images, such as make and model of scanner
    Works for me, at the latest after pressing F5.

    Comment


    • #3
      Thanks Emil,

      But sadly, F5 does nothing.

      Any help greatly appreciated.

      Comment


      • #4
        I haven't used EXIF tools in a while. So I though I'd try it and see how my installation of Ult2020 responded.
        Using EXIFGUI 5.16.

        Ult2020 > Manage Mode > pick NEF file > Lens Model field > [empty]
        EXIFGUI > find same file > change from [empty] to random letters string > Save
        Ult2020 > Manage Mode > -look_at_same_NEF] > field changed to new value

        Tried same process with JPG and TIF

        Ult2020 showed new EXIF each time.

        Oddly, Windows > Properties > details; shows the field still as blank
        Very strange! In my case Ul2020 is working as expected, but Win10 is not.


        I need a tie breaker. I am off to look for a different tool to adjust EXIF data

        Comment


        • #5
          In...
          Win10 > File > Properties > Detail, it is possible to edit the value for lens model, too.
          Since it was blank (not matching what Ult202 or EXIFGUI was saying), I tried changing the value to something totally different.

          This did not impact what was reported in either EXIFGUI to Ult2020.

          I tried the tool that is supplied by Nikon, NX-D. NX-D, Ult2020, and EXIFGUI matched

          Looking at EXIFGUI tool again, I find the Win10 edit created a new field in what EXIFGUI calls xmp. Oddly, this does not seem to be the same XMP side car file.

          I am not sure what is going on. But it seems there are two locations to store EXIF data. The EXIF section of the file... and the xmp section (not side car), if there is such a thing, of the same file. Very strange.

          This discrepancy may take a while to figure out.

          In the near term, it seems there are two models that could be followed
          a) Ult2020, NX-D, EXIFGUI EXIF recording method
          b) Win10, other EXIF recording in mystery xmp location method

          I may be wrong, but for the near term I stick with "a" because I would hope the original source of the file would have the best information. At least until something makes more sense.
          Last edited by GusPanella; 11-02-2019, 04:30 AM.

          Comment


          • #6
            I have confirmed Ult2020, NX-D, EXIFGUI, RawTherrappe, XnViewMP plus two other commercial tools all treat the "Lens Model" EXIF field the same.
            Win10 seems to do something different by somehow recording "Lens Model" into some sort of internal xmp field.


            Comment


            • #7
              Thanks Gus,
              I have been using ExifTool with the GUI for some years - on and off, especially when I forget to change time zone.
              A great tool for adjusting time.

              The more I dig in to ACDsee Pro, especially the Manage side of the program, I find new ways to do things.
              One is, that I can actually batch enter/edit exif information such as Make and Model.

              But at the same time, I can't understand why a new database have to be created before new exif info will show up in the Exif Pane on ACDSee, when editing exif info via ExifTool - they do show up in Windows Properties, so they are there.
              I haven't thought about trying Nikon's ViewNx-i but will give it a try.
              Never mind - always more ways to do one task.
              Thank you again

              Comment


              • #8
                I found it strange that changing the EXIF fields using EXIFToolGUI immediately showed up in Ult2020 (and other tools) but not in Win10 (field stayed empty)

                But changing the field in Win10, nothing showed up in Ult2020 or EXIFTool
                (Well not entirely true, EXIFTool showed the change in the some XMP area instead of an EXIF field.

                It seems that Win10 does not edit EXIF fields, instead it adds XMP information to the file that other tools don't know exist.

                Comment

                Working...
                X