Announcement

Collapse
No announcement yet.

Pro 10

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pro 10

    Hi

    I run an older version of Acdsee.. Pro10 from 2017. It's buggy but it does what I need... I don't need face recognition or layering and so I don't feel a need to spend money upgrading. However, just lately it's started to run very slowly indeed when writing edits back to disc.

    If, for example, I'm working on an image and convert it to B&W, then click 'Done', it can take as long as 20 seconds to complete. This is maddening. It should be almost instant.

    Can anyone tell me why this is happening? Is it the s/w or my PC? PC seems fine in every regard.

    I looked at reinstalling the s/w but when I try to run the exe file, I get a message saying that it cannot apply the upgrade patch for some reason. Huh?

    Help appreciated as I can't use it like this and whilst Acdsee is reasonably priced, I'm currently bit to broke to justify paying for an upgrade I don't need.


    Many thanks.

  • #2
    Hi Antelope - Just a couple of quick thoughts in response to your "slowdown" problem. First, Pro 10 is not really that old....released 2017. It should work fine. A disk I/O slowdown is more likely to be your PC or your hard drive. But, it also could be related to your ACDSee database. As a first step, I would recommend that you optimize your database and see if things improve. You'll find this function at: Tools > Database > Optimize Database.

    Comment


    • #3
      Many thanks for your help LV_Bill... that's helped enormously. I don't pay enough attention to database functionality.

      Comment

      Working...
      X