No announcement yet.

Keywords lost while repeated Batch keywording

  • Filter
  • Time
  • Show
Clear All
new posts

  • Keywords lost while repeated Batch keywording

    I am keywording my images in batches with PRO 6. I am not using the ACDSee organizer pane but the IPTC-metadata pane.. Example: I select all archtectural images and apply keywords like architecture, building, house, etc.. Among those images are some churches. Now I only select the church images and apply keywords like church, cathedral, Chrsitian, etc.

    After having applied those keywords I realised that some of the formerly applied architectural images are now lost. I have seen this happening repeatedly.

    I also wonder why I have some keywords in the IPTC keyword list more than once ( see attached image and look for the keyword "tour").

    I am a professional photographer using ACDSee PRO for years now but get desperate and will ove to Lightrrom if this problem cannot be resolved.

    I cannot contact customer support as my login does not work for whatever reason.

    Any advice is highly appreciated. Thanks

  • #2
    Is the keyword lost or is it not applied to the images? I'm having the issue of the keyword not being applied to the images after clicking on apply when doing it in batch. It will work individually though.


    • #3
      Are you sure you are hitting Enter/Apply after each round? That's the most obvious thing I can think of that might cause this. Previous versions of ACDSee were also sensitive to timing - if you selected a bunch of images and entered data too fast - before the keywords field had time to populate - then your changes would indeed sometimes overwrite the old data. Simply pausing a second between selecting the images and enetering new data solved that. Seems this got better with Pro 5 or 6, but I'm still in the habit of slowing down a bit, and haven't seen problems like this for a long time.


      • #4
        Yes I am and it still doesn't always apply the keyword. Someones it does and sometimes it doesn't. I hoped it helped the OP. I don't mean to hijack his thread so I will start a new one with other issues I have been having.


        • #5
          Duplicate IPTC keywords happen to me all the time... I feel like I'm ranting. I have a tech support ticket open with ACD but so far no satisfactory answers let alone solutions. I've never had a keyword not applied unless I forget to hit the "apply" button or the enter key, or unless the file is of a type that can't be tagged with IPTC keys, like my PaintShop Pro .pspimage files. For those, I uses the ACDSee keywords, and I try to keep the 2 lists synchronized .
          Last edited by Bobbert; 11-05-2013, 09:11 AM.