Announcement

Collapse
No announcement yet.

Easy 2019 PS Pro question - Lost file type support on re-install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Easy 2019 PS Pro question - Lost file type support on re-install

    I had to return my computer to Lenovo and they formatted the hard drive. No problem. I reloaded all 50 programs I use in my practice. But PS Pro no longer has options to Save - only Save As, Save a Copy and Export. None of which have options other than for types JP2, PSD and WEBP??? What happened to BMP, GIF, JPG, PCX, PNG, TGA, TIIFF, and WBMP??? I tried re-installing and saw no option for including/excluding these file types. Please Help!

  • #2
    Hi NadNoselrub,

    It sounds like something has happened to the IDE_ACDStd.apl plugin, which controls decoding and saving these file formats. Can you please open Tools > Plug-in Settings, and see whether the IDE_ACDStd.apl plugin appears in both the "Image Decode" and "Image Encode" tabs, and if so, whether the checkbox next to it is checked in both? I am hoping that the plugin will be present but with the checkbox unchecked, in which case checking it and restarting ACDSee should resolve the issue.

    If it doesn't appear in the Plug-in Settings window, please check the install directory's Plugins folder (by default, C:\Program Files\ACD Systems\ACDSee Pro\14.0\PlugIns), and see whether IDE_ACDStd.apl is in that folder.

    Many of the plugins can be set to be installed or not during a custom install, but ACDStd should always be installed. If it isn't present in the install directory's Plugins folder, or it is present there but does not appear in the Plug-in Settings window, I recommend contacting Customer Care here: https://www.acdsee.com/en/support/form/

    Thanks,
    Tristan H.
    ACD Systems

    Comment


    • #3
      Excellent! That worked. It was unchecked in the "Image Encode" settings. I had re-installed it thinking such a setting would be reset after having selected "Reset to Defaults".

      Thank You for responding!

      Comment

      Working...
      X