Announcement

Collapse
No announcement yet.

gone slow

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Hi MacHopper,

    Thank you for the extra info and the Console logs. I don't see anything unusual in the Console logs.
    I understand the location of the images doesn't affect the preview loading time.

    What Sort method do you have applied to the file list? (If you've never changed it, then it should be the default, which is Sort by Name.)

    Regards,
    David

    Comment


    • #17
      I was sorting by capture date, newest to oldest. However, after your comment above, I switched to the default of Sort by Name and the loading time is almost immediate. I am guessing something to do with the software having to check the Metadata of each file. It still takes right at 1 minute for the test folder if I switch to sort by date, but I can live with that. Thanks for the help.

      Comment


      • #18
        Hi MacHopper,

        Thank you for the reply. The Sort By Date Taken performance issue is logged in our internal bug tracking system and I've reviewed this issue with our development team.

        Regards,
        David

        Comment


        • #19
          I had the same annoying issue and, after reading this forum, I confirm it was resolved by switching to another Sort method. Sort by File Name works fine, but sadly my Olympus does not use sequential file names. The ACD database does not appear to record a custom file order, so I need to wait 5-10 minutes each time I open ACDSee. Please fix this.

          Comment


          • #20
            Hi MacHopper and charea,

            Thank you for your feedback.
            This issue will be resolved in ACDSee Photo Studio 5, which is scheduled to be released next month.

            Best regards,
            David

            Comment

            Working...
            X