Announcement

Collapse
No announcement yet.

Copy, Copy to Folder are Greyed out as well as other menu items

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Copy, Copy to Folder are Greyed out as well as other menu items

    Hello,

    I've noticed today that when I select a photo in a folder in Manage Mode and right click, the 'Copy to Folder' and 'Copy' are unavailable and greyed out. This also happens in the View Mode. Also, these items are greyed on in the Main Menu 'File'. I've gone through my preferences and can not find anything that would cause this problem. Having this greyed out causes issues with coping files from folder to folder. I should mention that the Move to Folder is available, but I don't want to move the file ... just copy it. I'm using ACDSee Studio for Mac 6.

    Thanks and look forward to some guidance on this.

    Dennis

  • #2
    Hi Dennis,

    Thank you for your feedback. May I ask some questions:
    1) Is the photo located on a non-local Volume (for example, removable drive or shared volume)?
    2) Did you migrate your database from a previous version?

    Regards,
    David

    Comment


    • #3
      Hi David,

      Thanks for getting back to me! Very much appreciated. After getting your email, I checked to see if this only happened with my external drives. Photos on my computer hard drive will show the Copy, and Copy to New Folder. However, photos on my external drives the Copy and Copy to New Folder are greyed out as well as other options. When I installed version 6, I did have it create a new Database. I did not migrate the previous database. I should also mention that in my preferences I have a check mark to 'Always exclude cd/dvd devises from database'. However, I unchecked 'Always exclude removable devises from database'. The database does see my external drives and updates the database accordingly.

      Hope that helps. Looking forward to a solution!

      Thanks again,

      Dennis

      Comment


      • #4
        Hi David,

        I have an Update for you!!! This morning I was trying to solve another problem with psd files in view mode not displaying the color properly, and decided to delete the current database and create a new one. After the creation of the new database I went to a folder on my external drive and then tried a 'Copy to New Folder ... and it was not greyed out as well as the other items that were greyed out! Looks like just creating a new database was the correction. However, it did solve my color issues. I'll start a new post on that issue.

        Thanks,

        Dennis

        Comment


        • #5
          Hi Dennis,

          Thank you for the update.
          I'll watch for your color issue. Thank you for starting a new post, it helps to keep the Forum organized.

          Regards,
          David

          Comment

          Working...
          X