Announcement

Collapse
No announcement yet.

So slow creating thumbnais

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • So slow creating thumbnais

    It takes 3-4 seconds per thumbnail. Surely this can't be right?

  • #2
    Hi stolzy,

    Could you provide more detail?
    - what are your machine specs and OS version?
    - are all thumbnails slow or only certain ones?
    - which camera were the affected images taken with? Or if not from a camera, how were they created?
    - what are the pixel dimensions of the affected images?
    - where are the affected images located on your filesystem?
    - are the images developed?

    Regards,
    David

    Comment


    • #3
      Sorry I missed the reply

      Machine is a new MacPro (2019). 3.5 GHz 8-Core Intel Xeon W. 48 GB 2666 MHz DDR4. AMD Radeon Pro 580X 8 GB
      Mac OS 10.15.6
      All thumbnails.
      From various Fujis X-H1, XT-2 mostly. Some older Nikon. Mostly RAW+JPG
      Located on internal drive or thunderbolt connected drive.
      Some are developed, some not. Mostly RAW+JPG

      Comment


      • #4
        Originally posted by stolzy View Post

        Machine is a new MacPro (2019). 3.5 GHz 8-Core Intel Xeon W. 48 GB 2666 MHz DDR4. AMD Radeon Pro 580X 8 GB
        Mac OS 10.15.6
        All thumbnails.
        From various Fujis X-H1, XT-2 mostly. Some older Nikon. Mostly RAW+JPG
        Located on internal drive or thunderbolt connected drive.
        Some are developed, some not. Mostly RAW+JPG
        The thumbnail speed problem must be something related to your setup. I have an older iMac (2017) with a Quad-Core Intel i7, and each new thumbnail is created in less than a second.

        Bob

        Comment


        • #5
          Such as what?

          Comment


          • #6
            Anybody have a clue?

            Comment


            • #7
              Hi stolzy,

              Thank you for providing the info. I'll review this issue with the development team.

              Regards,
              David

              Comment


              • #8
                Hi stolzy,

                I've reviewed the issue with the development team. Some suggestions to improve thumbnail creation speed:
                1) In Preferences > Manage > Thumbnails, please ensure "Use embedded thumbnails" is checked.
                2) When thumbnails are being created, do not have the Properties pane in view (on the right side). Displaying all the metadata may add to the time required.
                3) When thumbnails are being created, increase the thumbnail size. Thumbnail creation may get faster if fewer thumbnails are in view.

                Regards,
                David

                Comment

                Working...
                X