No announcement yet.

Raw file will not save using "Geometry - Straighten"

  • Filter
  • Time
  • Show
Clear All
new posts

  • Raw file will not save using "Geometry - Straighten"

    Sent in a request via Contact Us last week, but have not received a response so I I hope I can get a solution on this forum.
    Using a Fuji X-Pro1 shooting Raw. Fuji file is RAF.
    Computer is MacBook Pro with 500GB SSD and 16GB memory.
    Working in ACDSee Photo Studio Four I seem to be able to develop, tune and detail without a problem, and then save the resulting file to my SSD.
    If I try to straighten the photo using Geometry - Straighten, and try to save or save as, I get the blue line above the image and a message "Applying changes to 1 item". This shows until ACDSee stops responding and I have to force quit.

  • #2
    I have tried to reproduce this on my system, but have not been able to do so. I use Olympus and Canon raw images, so it may be that the problem is related to the raw images you use, but it might help if you could be a bit more specific about the steps you take so I could try to reproduce those steps.

    For example, are you straightening your image before or after using the other tools? Are you trying to Save or Save As from the Manage Mode, View Mode or Develop Mode? What OS are you using? Are you trying to Save or Save As to a jpg, png, tiff or pdf? Does the same problem happen with all photo types you are trying to save as? Or only some? Does it happen if you load a jpg or tiff instead of a raw?


    • #3
      mikrons, thank you for your reply. Replying to your questions:
      1. Straightening after using other tools. (Also tried straightening by itself).
      2. Tried both Save and Save As from Develop Mode.
      3. OS is latest version of High Sierra (version 10.13.2)
      4. Trying to save as TIFF or original file (RAF).
      5. Problems with both RAF and JPG's.
      6. Problem with JPG.
      If I just save a RAF or JPG without straightening as a TIFF, I can then develop the TIFF, straighten it and then save it, which requires extra steps.
      Should I not be able to do all corrections in develop one time and then save that image.
      I received an email from Dano from ACD support and have emailed him a screen shot and an original RAF file.


      • #4
        > Should I not be able to do all corrections in develop one time and then save that image.

        Yes, of course you should be able to do so. In fact I could, so perhaps it is some bug related to the specific raw format you are using. I did not see this in any sequence that I tried, but I am using Olympus raw images.

        ‚ÄčI asked all of those questions to see if there was anything that popped out concerning the cause, but there was not. Since you can successfully process a tif, but not a raw, it would seem to point to an ACDSee bug in the raw processing, but since I do not see it with my raw images it might just be specific to your raw image format.

        Thanks for the answers.


        • #5
          If you have a way of getting in touch with Dano (ACD Systems Support), I sent him a copy of my original raw file. Hope this
          help in solving this problem,.


          • #6
            Hello again again miksons.In desperation I removed all traces of Photo Studio for Mac from my computer. Downloaded a new version and installed it.
            This cured the problem with jpg images. Unfortunately problem still remains with Raw RAF images.
            Imported a Raw into Apple photos, made adjustments including straightening and encountered zero problems. Could both save or save as image.
            This has me totally perplexed.