Announcement

Collapse
No announcement yet.

Filter by (in Manage mode) not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Filter by (in Manage mode) not working

    Hi,

    I've upgraded to PhotoStudio 5 from PS4. PS5 asked me if I want to use my current database (i.e the one from PS4) which I confirmed. In the beginning it looked OK - the pictures in the folder I was currently working on was showing the items with the ACDSee Metadata properties I've given to them in PS4 (eg. Rating, Category).
    Unfortunately, when I try to filter (by rating or category) I get "no items that match criteria" info (even though for sure there are items that do match selected criteria). Same thing happens in other folders as well - you can see the files having a rating, but filtering by rating brings nothing,

    Did anybody experience this as well?

    Tom

  • #2
    Hi Tom,

    Thank you for your feedback. May I ask some questions:
    1) Can you see the target item in the file list before you apply the filter? Note the Filter By features applies to the currently displayed file list, not all items in the database.
    2) In the Organize pane on the right-hand side, if you select a Rating or Category etc, are the corresponding items displayed in the file list?

    Please confirm Filter By > Advanced Filters > "Show All Images" is checked. And if the items are on an external drive, please confirm in Preferences that in the Devices tab, "Always exclude removable devices" is unchecked.

    Regards,
    David

    Comment

    Working...
    X