Announcement

Collapse
No announcement yet.

ACDSee Photo Studio for Mac does not renew thumbnail

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ACDSee Photo Studio for Mac does not renew thumbnail

    Maybe this is an "operator does not know how to force the renew of a thumbnail" OR a bug in ACDSee.

    I pointed to a picture with a couple of people standing next to a lamp. I used the "External Editor Snapheal" and removed the two people. Then I closed Snapheal and saved the new image back to its original location using the same name and picture format (i.e. PSD). As you can see from my attached picture, the main image no longer shows the people (above) but the thumbnail still does. I stepped off the image and back on. But the Thumbnail does not change. Is there way to force the change or is this a true bug?
    BTW, completely closing and re-opening the app does refresh the thumbnail. But this makes it awkward when you are working on a bunch of pictures and want to keep track which ones you fixed and which ones you still need to fix.
    https://www.dropbox.com/s/md3inod6hy...42-21.jpg?dl=0

  • #2
    I can verify this is a bug.

    Bob

    Comment


    • #3
      Hello Tahunga and OldRadioGuy,

      Thank you for your feedback. This issue has been logged in our internal bug tracking system.
      Please note one workaround is to run the Refresh command, e.g. via the keyboard shortcut cmd + R.

      Regards,
      David

      Comment


      • #4
        Hello David,

        I sure hope your development team still works really hard on fixing this bug. Today I came across 9 pictures (all PNG format) which only showed the "ACDSee eye". So I tried the cmd+R shortcut, but that didn't do anything. So I tried ctrl+l to rotate the image to the left .... and oh behold, the thumbnail appeared. Of course it was turned 90 degrees to the left. So I tried to use ctrl+R to turn it back to the normal position, but that command did not do anything. So I tried it once more ... and the picture turned by 180 degrees.
        Bottom line: the cmd+R does not work at all on these 9 pictures. And the ctrl+L or the ctrl+R work sometimes and don't work other times. But those lat two commands also sometimes do weird things (like turn the image by more than 90 degrees). And in one case, after the picture had been turned to its correct position and I clicked on cmd+R, the thumbnail disappeared again and was replaced by the "ACDSee eye".

        Unfortunately I am leaving on Monday for some time, so I will not be able to do any additional tests.....

        Comment


        • #5
          Hi Tahunga,

          Thanks for the feedback.
          I confirm that there are issues when rotating certain PNG files. This issue has been logged in our internal bug tracking system.
          Are you using macOS 10.13? I do note the behaviour is better (but still not perfect unfortunately) on 10.14 and above.

          Regards,
          David

          Comment

          Working...
          X