Announcement

Collapse
No announcement yet.

Moving pix to trash seems to have problems in my case

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Moving pix to trash seems to have problems in my case

    I have a sub-folder in the main Picture folder called Xfer Pix which I use to transfer pictures to their final location. In my case that is mostly my ACDSee Picture Library on a fast external hard-drive. Once I "drag-and-drop" (actually copy) the pictures I would like to simply delete/move to trash the pictures which are still in the Xfer Pix sub-folder. However, today when I tried to do this I could not delete the pictures. No idea why the delete or the "Move to Trash" does not work. I placed a screen video of this error into my secure dropbox. Here is the link to it.
    https://www.dropbox.com/s/4hyw1lpj7c...33.42.mov?dl=0

    No idea why neither the FILE>Move to Trash or the FILE>Delete Permanently actually delete the selected pictures.

    NOTE: I work on a MacBook Air running macOS Catalina Version 10.15.3 Beta (19D49f) and ACDSee Photo Studio 6 Version 6.1.1536

  • #2
    Hi Tahunga,

    Thank you for the report. May I ask some questions:

    1) Do other operations work with those files? For example, can you Duplicate them, or open them in Develop mode?
    2) When you try to Move to Trash, is there any error message in Console.app?
    3) In your video, you select multiple files. To confirm, does this issue occur even if you select a single file?
    4) In your video, you select Developed images. To confirm, does this issue occur even if you only select non-developed images?

    Regards,
    David

    Comment


    • #3
      Hello David,
      1. Do other ops work?
        1. Some do, some don't. I can go to Develop mode and select the very same picture. NOTE: when I highlight the picture in Manage mode and then click on the Develop mode, the Develop mode opens on the first picture in that folder. But from there I can move along the filmstrip and get to the initial picture.
        2. I can not copy/paste or duplicate these pictures in either the Manage, View, or Develop mode as these functions are grayed-out in ACDSee. However, when I use the Finder, I can copy/paste or duplicate the pictures.
      2. default 14:51:55.972208 -0800 ACDSee Photo Studio 6 Task <42FE532B-20CD-431C-943B-E8CB76800ADE>.<64> received response, status 200 content K
        default 14:51:55.972326 -0800 ACDSee Photo Studio 6 Task <42FE532B-20CD-431C-943B-E8CB76800ADE>.<64> response ended
      3. Yes
      4. Yes
      Hope this sheds some light on it.

      ....Tahunga

      Comment

      Working...
      X