No announcement yet.

Converting Pix format has its issues

  • Filter
  • Time
  • Show
Clear All
new posts

  • Converting Pix format has its issues

    In my picture library I have a few PSD (Photo Shop format) pictures which I would like to change to PNG format. So I first did a quick search using PSD as search criteria. ACDSee found a bunch of PSD Pictures, one of which I highlighted and tried to edit with one of my external editors. The thought was that I would then save that picture as a PNG picture using my external editor app. However, as can be seen in the attached screen video, when the external editor tried to open the picture it said that "the picture could not be found"

    Next I highlighted all the pictures in the quick search result window and tried to use the "Batch>Change Format" menu item and selected the offered PNG. However, the result I got was an error message to the effect that all the selected files "Could not be de-coded". However, when selecting only one picture among the search result the conversion seems to work just fine.

  • #2
    Hi Tahunga,

    Thank you for your report.
    Can you confirm that the file exists on your filesystem?
    The behaviour you're describing occurs when an item is an "orphan". That is, there is a record of the file in the ACDSee database, but the file itself has since been moved, renamed, or deleted outside of ACDSee.



    • #3
      Hi David,
      Yes, these pictures do exist. And I can see them using either the Finder or the Folder window in ACDSee. But now that I am looking at the issue in more detail, it "smells" awfully like a relative of the bug I reported as "Quick Search results can neither be "VIEWED" or "DEVELOPED""

      Again, the issue only happens when there is still a value in the Quick Search window.