Announcement

Collapse
No announcement yet.

Embedding ACDSee Metadata does not clear "Embed Pending" flag

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Embedding ACDSee Metadata does not clear "Embed Pending" flag

    Maybe I am looking for something that is not available in ACDSee Photo Studio for Mac. Here is what happens:
    1. When I clicked on "Special Items>Embed Pending" in the organize window I was (after a while) presented with just over 1000 images.
    2. I highlighted all these pictures and then clicked on "ACDSee Photo Studio 6>Tools>Metadata>Embed ACDSee Metadata in Selected Files...."
    3. The process opened a progress file and showed a decreasing number of pictures as the progress went on.
    4. After a relatively short while the application crashed
    5. I re-started the application and found that when clicking on the "Special Items>Embed Pending" in the organize window I was presented with exactly 989 images. So some metadata was obviously embedded.
    6. Next I highlighted 15 of the 989 presented pictures and then clicked on "ACDSee Photo Studio 6>Tools>Metadata>Embed ACDSee Metadata in Selected Files...."
    7. The process progressed through all 15 pictures and ended.
    8. At that point I moved to a different folder and then back to the "Special Items>Embed Pending" in the organize window. It still showed 989 images.
    9. I repeated steps six through eight, with different numbers of pictures being highlighted in step seven. But in each attempt I ended up with the same 989 images.
    In short, it looks to me like even when the "Embed ACDSee Metadata in Selected Files...." process completed successfully, the "Special Items>Embed Pending" in the organize window shows exactly the same number of pictures, namely 989 in my case. I would expect that number to be zero as the "Embed ACDSee Metadata in Selected Files...." operation should have resolved this.

    I realize that many of my pictures are DNGs and PEFs and therefore the ACDSee Metadata will not be embedded. But shouldn't the "Embed Pending" icon disappear, or a different "icon" appear? Besides, many of the pictures in question are JPGs and PNGs, and for those the embedding process should work and the "Embed Pending" icon should disappear ... shouldn't it?
Working...
X