No announcement yet.

Error on installing ACDSee Photo Studio 7 for Mac

  • Filter
  • Time
  • Show
Clear All
new posts

  • Error on installing ACDSee Photo Studio 7 for Mac

    Hi, I'm a long time ACDSee user, I've recently upgraded Photo Studio for Mac from 6 to 7 but when I try to install it I get the message "NSSQLiteErrorDomain error 11" and have to force quit. I contacted support who believe it is a database problem but they have not resolved the issue. Anyone had the same problem? Thanks!

  • #2
    In my case, I was able to install and use the program for a while. All of a sudden, it crashed and woudn't let me in anymore.

    NSSQLiteErrorDomain error 11 !? (The soft chocked while browsing / cataloguing large pic folders for the first time.)

    Had to erase all files related to ACDSee Mac 7 from my Big Sour system, then re-installed ACDSee from scratch. No idea if this erratic behaviour will be back yet...

    UPDATE: Chocked again afterwards while performing a first-time folder cataloguing, but without any NSSQLiteErrorDomain error 11; just an endless spinning wheel that forced me to to a force reboot of my iMac (27" Late 2015 3.3 GHz 16 GB RAM Radeon R9 M395 2 GB on Big Sour 11.2.3)

    UPDATE: Simply deleted the ACDSee 7 folder in Application Support, without a complete re-install. After having browsed across all relevant image folders for a first time, it now works like a charm. I still have no idea what happened or why; Big Sur probably had a grudge against me on that day! My ACDSee for Mac 7 seems pretty stable actually. It’s a better v6: I love its new gradient and repair tools, moreover everything is zippy!
    Last edited by Marathonianbull; 04-09-2021, 03:32 PM.


    • #3
      I have a related question: I currently run ACDSee Photo Studio 6, Version 6.4.1801. When I look for Updates I get the message "You're up-to-date. ACDSee Photo Studio 6 version 6.4 (1801) is currently the newest version available." How come you are talking about an upgrade of Photo Studio for Mac from 6 to 7?


      • #4
        ..same here..
        I've Up-Dated (Up-Graded) coming from ACDSee PhotoStudio for Mac 5 (for Tahunga , I paid for it the upgrade), due to the reason that Version 5 didn't worked with MacOS Big Sur 11.5.1..onto my MacBook pro it running with <with minor difficulties> ,

        but it didn't want to be installed nor running onto my iMac, have submitted a Tech Support Request ; but didn't got an answer so far..

        Last edited by MixMax; 09-19-2021, 05:33 AM.


        • #5

 issue is solved, got a Message from Tech. Support, with helpful Step's, have followed those as written,
          and the result is, I got my Program installed without further problems, the system and the SW is running , as expected.
          Thx to James W.