Announcement

Collapse
No announcement yet.

Photo In View Mode breaks up into tiny squares

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Photo In View Mode breaks up into tiny squares

    Hello,

    Sometimes when I've switched to View Mode to review photos, when I click on a photo it will break up into many tiny squares. If I click on the film strip of the same photo, it will return to normal. It's random, and no rhyme or reason for doing it. I don't have this issue in Version 7 or other programs so it's nothing to do with my Graphics Card. See below.

    Thanks for your help in advance.

    Dennis

    Click image for larger version

Name:	Screen Shot 2022-01-20 at 4.42.34 PM.png
Views:	143
Size:	3.94 MB
ID:	59218

  • #2
    What is the size, in pixels of the image?

    Comment


    • #3
      Hi dbvirago,

      The size in pixels is 5472 x 3648. If I view the same photo(s) in Version 7, I don't have this problem.

      Thanks,

      Dennis

      Comment


      • #4
        Hello,

        I should have give my equipment specs ... Sorry! I.m using an iMac 27 inch 5K, macOS 10.15.7 Catalina, 1TB SSD, 64GB Ram, built in Retina Display, and Radeon Pro 580x 8GB graphics.

        Hope this helps,

        Dennis

        Comment


        • #5
          HI zeetoe25,

          Thanks for this report and for sharing your system specs. Do you find this could happen to any image or only specific ones? If only specific ones, what filetype(s)? How frequently does this occur (say you open the same image in View mode ten times, how many times does it happen)?

          Thank you,
          David

          Comment


          • #6
            Hi David,

            It happens to most all file types I use ... Raw Files (CR2 & ORF), Jpegs, Tiffs and PSD. It's Random. Not anyone file. I can be moving along in View Mode and all of a sudden the next photo goes Red and then displays in the small squares as shown above. There is no specific pattern ... like every 5th photo, it very Random. If I click on the next image it will display just fine and then if I click back on the affected image it will display just fine. I have ACDSee set up to display with Embedded Preview and High Quality Rendering.

            Hope that helps,

            Dennis

            Comment


            • #7
              I have exactly the same problem - any movement on a solution for this since Feb 2022?

              2017 Macbook Pro Intel
              OS 15 Catalina
              ACDsee Photo Studio for Mac 8.1.2323
              Last edited by canadave; 07-23-2022, 09:23 AM.

              Comment


              • #8
                Maybe this should be filed to ACDSee support ?

                Comment


                • #9
                  Hi canadave,

                  What graphics card does your MacBook Pro have?
                  So far our QA team has been unable to reproduce this issue but we continue to investigate.

                  Thank you,
                  David

                  Comment

                  Working...
                  X