Announcement

Collapse
No announcement yet.

Not off to a good start

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not off to a good start

    Bought Studio 5 but never really used it because my old standby, MediaPro, still worked. That has become unviable even on an external Mojave boot so I relented and activated my copy of studio 6. To say it has not been smooth would be an understatement. Because I wanted to use multiple databases, I created one. I saw a photo studio log into it and apparently start to catalog it. I clicked out for some reason or other, now I cannot open the database. I can read and follow directions and I am following the directions from the user guide. The database will not open. I can see the file and I can see the folder that the file references. Otherwise all I see when the app launches is the tile view of every folder on my computer that has any kind of image in it. I can see the database I created in the 'Recents' list but neither method described in the documentation will open it. This is not a great experience so far.

    Update: Figured out how to open the database although why it still starts out showing the entire computer is mystifying. Anyway, I created another db and when it asked if I wanted to restart and open that db, I said OK. Expecting it to open to a blank page and need to indicate what I wanted in this new db, imagine my surprise when it opened to... the last folder I had open in the previous db. Did I actually switch? Did I accidentally add that folder to the new blank db somehow? Who knows?

    I expect a learning curve when switching from something I used for a long time, but this is probably the most confusing application I have ever used and I doubt it's going to be on my computer too long unless something changes real soon.
    Last edited by AnalogRelic; 10-29-2020, 10:44 AM. Reason: Had to add more problems

  • #2
    Hi AnalogRelic,

    Thank you for your feedback.

    By design, ACDSee always shows the folders on your computer (left side). As you browse folders, ACDSee automatically catalogs the folder content and adds thumbnails and metadata to the database in the background. Once your photos are in the database, you can organize and retrieve them based on metadata using the Organize pane (right side), or the more powerful Search feature.

    Unlike some other photo managers, there's no need to explicitly "catalog" or "import" your photos. In ACDSee, photos are automatically cataloged in the background as you browse them.

    There's also no need to manually create a database at the beginning. ACDSee automatically creates its own default database on first launch. If your needs get more complex, then you can create and switch between multiple databases at any time.

    Hope this helps. Please let me know if I'm misunderstanding your concerns.

    Regards,
    David


    Comment


    • #3
      Well, I'm not sure. Here's some of what I am running into so far. I am an old dog trying to learn new tricks.

      I have photos that are both personal and professional and wanted to keep them in separate databases- a use case that is cited in the user guide, as it happens. I found the section on how to do it and created two databases, and imported the desired content into each. This is in addition to the default database created by the app.

      I can switch between them but what I ended up with was multiple databases with overlapping content. Content from the 'Professional' folder is in the 'Personal' db and vice versa and the default database seems to be hellbent on encompassing every single image on the computer including the aforementioned two.

      When I am in one database/catalog, whatever term applies, I don't want to see anything that is not in the folder that I added myself. The reason to create multiple databases is to not see what you don't want to see. If I am in database Personal and I accidentally click on the Professional folder (which has hundreds of subfolders adding up to over 50,000 images), then those images get catalogued in the Personal database- which is exactly what I don't want. I don't seem to be able to control what is and isn't in each database. I also don't want to see the entire finder tree of the computer- it only clutters up the UI as far as I'm concerned. If there is a way to collapse or hide it, I haven't found it.

      Further, the 50K images in the Professional are extensively annotated with keywords. When I tried to 'Import Keywords', it sent me on a wild goose chase to find the 'keyword file' I wanted to use. Problem is, there isn't one- the keywords are embedded in the images, which I did in order to assure forward compatibility when the need eventually arose. If the app can do this, I have not been able to locate how either within the app itself or the user guide. Since a lot of the Search and Organize functions depend on them, this doesn't help either. Re-doing the keywords would take forever, the reason I embedded them in the files to begin with.

      Nor can I figure out how to take a group of images, arrange them in a particular order, and rename them sequentially based on displayed order.

      So that's where I'm at. Maybe I need to look at Bridge or something. I certainly don't seem to be picking this one up- it looks a lot like what I used to use, but the two could scarcely be more different in use and I'm not sure I have the time or energy to solve the puzzle.
      Last edited by AnalogRelic; 10-30-2020, 07:43 PM.

      Comment


      • #4
        Hi AnalogRelic,

        Thank you for your reply, I appreciate the thoughtful response.

        Regarding the overlapping database content, there is no way to exclude specific folders from being cataloged. To achieve separation, it would be necessary to avoid browsing content from the professional folder while the personal DB is active and vice versa. I recognize this is not ideal and will review this issue with the product team.

        When you browse your images, IPTC keywords are read and added to the database during the background cataloging process as described in the previous post. Once cataloged, you can search for the IPTC keyword and the matching images will be returned. Searches can be saved for future reuse and modification. Note the Import Keywords feature is specifically for importing keyword lists from text files.

        An alternative way to populate your database is to use the Catalog Folders feature (in the Tools menu). You pick the folders you want to catalog and then let it run. This tool gives you the option to include subfolders and you can also multi-select folders by holding the Command or Shift key.

        You can change the order of your images within the same folder by dragging and dropping them within the file list. If the images are from different folders, I recommend adding them to the Image Basket and sorting them to your liking in the Image Basket (again by drag and drop). The Batch Rename tool allows you to rename sequentially based on displayed order.

        Best regards,
        David

        Comment


        • #5
          Thanks. That gives some clarity. I tried dragging them around in Manage view to no avail but it sounds like you are saying to reorder/rename from the basket?

          One remaining question though, is how to import the existing keywords. When I followed the Import menu it told me to retrieve a 'keyword file' (which I don't have as far as I can tell). My previous DAM allowed me to embed them into the images. I utilized this function so the keywords would be have forward compatibility should this situation ever arise, which it now has due to my former DAM being 32-bit. Catalina broke it.

          Part of my difficulties has to do with the close UI resemblance between the old one and PS6 in spite of their different methods; I'm trying to reprogram a lot of muscle memory, which will come with 'time in the seat'.

          Thanks again for the help and your patience.
          Last edited by AnalogRelic; 11-03-2020, 06:36 AM.

          Comment


          • #6
            I need to delete the default database from Finder. The app now crashes on launch. after adding a smaller folder to a larger one, Emptying it from that 'Empty Database' menu item isn't an option because of the instantaneous crash. There is a dialog box first asking if you want to open the last used database, but even if you say 'No', it crashes immediately after momentarily displaying the last screen from the database I'm telling it not to try to reopen. Since deleting the databases that I created didn't eliminate the problem, I can only conclude that the problem (and the data) is in the default database; why I don't.

            It's starting to feel like some of the problems are due to the fact that the program seems to be strongly oriented towards a one-database model. That doesn't explain why I can't import my keywords for example, but may have something to do with this new problem. I have spent almost a week now trying to learn this app and 90% of my time with it has been spent troubleshooting.

            Comment

            Working...
            X