No announcement yet.

Ultimate 10 unable to decode Fuji X-Pro2 RAF files?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Ultimate 10 unable to decode Fuji X-Pro2 RAF files?

    Hi there-

    Has anyone else experienced Ultimate 10 not being able to decode RAF files from an X-Pro2? See the attachment for what I get when trying to edit one...

    Click image for larger version

Name:	Image 1.jpg
Views:	3
Size:	712.0 KB
ID:	40024
    Attached Files

  • #2
    My first thought was that ACDSee doesn't yet support the XPro 2 but the camera support page clearly lists it as being a supported camera.

    So, I suspect that either the Xpro 2 photo files either got corrupted some how or that your installed version of ACDSee Ultimate 10 somehow got corrupted.

    The first thing I would do is download a free trial of some OTHER software that supports the X Pro 2 and see if IT can open the X pro 2 raw files. If it can't then there is something in your PC operating system preventing it from working, or as I said, the raw files themselves are corrupted. If it can, then you may need to uninstall ACDSee and reinstall it with a fresh install.

    If the problem persists (either way), you should probably contact ACDSee tech support at the following link:

    One last thing, are you able to convert it to DNG using the free Adobe DNG converter and open it as a dng in ACDSee? If so, that would rule out a corrupted raw file since a corrupted raw wouldn't be able to be converted to dng.
    Last edited by Glen Barrington; 02-03-2017, 08:55 AM.


    • #3
      I downloaded a Xpro-2 RAW file and it looks very good in ACDSee Pro10. Do you have the latest build of ACDSee?


      • #4
        Thanks for the responses.

        Lightroom can decode the RAF files just fine, so the files themselves are ok.

        My ACDSee 10 version is 10.2 (Build 872). I've checked for updates through the application and it says I'm up to date. Do I need to check another way?

        I'll give reinstalling a whirl. Thanks for the help!


        Uninstall and reinstall didn't work, unfortunately. I filed a ticket with support on 2/2 but haven't heard back yet.
        Last edited by dsross; 02-04-2017, 06:52 AM. Reason: Uninstalled and reinstalled


        • #5
          The newest build is 878. Maybe they added it just then.


          • #6
            That's the version I have installed now after reinstalling. No luck with the files.

            Where did you download the RAF file that worked? I'd like to try that.


            • #7
              I downloaded a sample from dpreview and it worked just fine. I wonder if that indicates a firmware issue or something?

              The version that works says Digital Camera X-Pro2 Ver1.00 and the version that does not says Digital Camera X-Pro2 Ver1.01
              Last edited by dsross; 02-04-2017, 08:20 AM.


              • #8
                I got it from here
                And I used this image
                It says Firmware 1.00 in ACDSee Pro10.

                Maybe you could upload on of your RAW files with a non private motive somewhere for us.


                • #9
                  Here's a link to one of the images:


                  • #10
                    I have the same problem with your RAW file. The image turns white with some colored stripes. So it is probably not a problem on your computer.

                    Maybe it is really the firmware version. As far as I remember, ACDSee had problems with RAW files of another camera after a new firmware some time ago.

                    Edit: Your file is half the size of the RAW sample from the internet. Is there a reason for it, or just some compression?
                    Last edited by SCX; 02-04-2017, 12:07 PM.


                    • #11
                      AHA! I forgot that I had turned on lossless RAW compression. Once I turned that off and took a new test photo, everything is fine.


                      • #12
                        That seems quite usefull to me. ACDSee should support those files too.


                        • #13
                          I agree. I'll report back to ACDSee.


                          • #14
                            Hi, I have the same problems with compressed RAW on my Fujifilm X-T2. ACDSee Ultimate 10, last build. Thanks for fixing the issue soon. The loosless RAW is fantastic!


                            • #15
                              Does somebody have an idea, when the raw converter of ACDSee might include also Fuji X-T2 Compressed RAW ? (As far as I understand it holds also for Fuji Xpro-2.)