Announcement

Collapse
No announcement yet.

Crash (Nikon D850)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • philipW99
    replied
    James, I've eMailed you a response and updated my eMail address here. In answer to your questions:
    1. Windows 10 Pro, latest updates. ACDSee PhotoStudio Ultimate latest version - 11.1 (B:1272)
    2. When importing from disk I didn't have the camera attached.
    3. Yes, Windows explorer shows the camera as a device - D850
    4. The computer (Dell XPS8920) has a media reader and USB ports attached as standard. Nothing is plugged into these ports.

    Thanks for taking the time to have a look at this.

    Leave a comment:


  • James W-
    replied
    Hello philipW99,

    I could not find your support ticket. You probably use different email address to submit the support ticket. I have created a new support ticket with questions to better understand the issue to further troubleshoot the problem:

    1) What is your Windows OS and the version of your ACDSee ?
    2) When you import from disk, did you use a card reader, or just with the camera attached ?'
    3) With the camera attached, is the camera shown as device in Windows file explorer ?
    4) Do you have any other USB devices --except for standard input device such as mouse and keyboard--, attached when you try to import images directly from your camera ? If that is the case, please disconnect that USB device (e.g. external hard disk, ), and see if that would make any difference.


    Thanks
    James - Customer Care team

    Leave a comment:


  • Emil
    replied
    Originally posted by philipW99 View Post
    Support have advised to un-install and delete all ACDSee products and then re-install.
    That implies that they've no idea.

    Leave a comment:


  • philipW99
    started a topic Crash (Nikon D850)

    Crash (Nikon D850)

    With the latest update that now supports the Nikon D850 I get a crash when trying to import files from the camera. This only happens when I have the camera attached and try to import from device. It works OK if trying to import the files from disk. Support have advised to un-install and delete all ACDSee products and then re-install. (I've already tried the re-install without the full delete). Before I take such a drastic step I thought I would ask if anyone else has encountered this problem?
Working...
X