No announcement yet.

Edit mode and adjustment layers

  • Filter
  • Time
  • Show
Clear All
new posts

  • Edit mode and adjustment layers

    Are there any books available on how to use adjustment layers in Edit Mode for ACDSee 2018? I have tried to follow videos on adjustment layers and have read the online help, but nothing I do works. I tried again tonight and went to use the brush selection tool and all it would do is show a circle on the screen but it would not select anything. I tried using masks but again I can not get anything to happen.

    I can create layers and have tried rearranging layers but some of the layers will appear to be zoomed in after being moved. If I move them back to the original positions they stay zoomed in. Is this normal? I can not find any way of getting them to go back to their original sizes.

    I have two computers and have watched ACDsee videos on one whilst trying to duplicate the actions on the other but they do not do the same thing, in most cases they do not do anything at all.

    Is there some secret to using layers or some setting I have to turn on? I can edit images ok in develop mode without any issues but edit mode seems not to work.

    I have considered myself fairly competent in using computer software and I have no problems using software such as 3D CAD programs, but ACDsee Edit mode has me beat.

    I figure if there is a book on using layers that is available I may be able to make some sense of layers. A book can be hardcopy or online that I could print out, because I have given up on the ACDsee videos.


  • #2
    johnmurf - Just throwing out a quick thought that may be helpful. As one who does not use Edit Mode and layers very often, I frequently make the same rookie mistake which my be relevant to your problem. Namely, I forget to check which layer is active (highlighted). I just did it yesterday, so it's fresh in my mind. I'll click on a tool -- see the circle (the nib) -- start working, and wonder why nothing appears to be happening. Then, I look at the list of layers, and sure enough, the layer I want to be working on is not the active layer.


    • #3
      LV_Bill - I thought the same thing myself, but I have tried it with multiple layers and tried making each one active and it still did nothing. I tried with only one layer present and still it did nothing. I also tried using the polygon selection tool instead and that works ok., but the brush selection tool does not do anything.

      I will probably have to give up the idea of using edit mode and layers. ACDsee 2018 seems to have a lot of problems and I can not see myself upgrading in the future if I have to pay for a program that only half works.

      Thanks for your help.


      • #4
        johnmurf - I wouldn't give up just yet. Ult 2018 Edit Mode works just fine. Although, just like Photoshop, it can be very technically complicated to use. I use Develop Mode 99% of the time. But from time time, I have something that requires Edit Mode, and I struggle through. Seems I learn a little each time.

        Some things you might try in your case are: (1.) Re-install the Ult-2018, just to make sure that the code didn't become corrupted. (2.) Checkout the regular Help files. They are surprisingly good for many Edit Mode subjects. (3.) If you encounter what you feel is a real bug, contact ACD Tech Support at the link below.


        • #5

          Select a photo in Management mode and go into Edit mode.
          You should see one layer on the right hand side of the screen named Layer 1.
          Right click on Layer 1 and select Duplicate layer.
          You should now have a second layer named Layer 1 copy 1. If you have, then layers are working.
          Below the layers are a small group of 23 icons with the title Adjustment Layers.
          Hover your mouse over the first icon in the top row, should look like an exposure compensation button on your camera (+/-). The title will change to Exposure.
          Left click on it and you get a new layer titled Exposure 1 along with two sliders allowing you to adjust Exposure and Contrast. Play with the sliders, if they affect your image then your away.

          To demo the brush selector:
          Open a photo in Edit mode.
          Use the selection brush and select an area of the photo we can adjust the exposure on.(colour set to black)
          When you have selected an area click on the Exposure Adjustment icon (As previous).
          A layer will be created with a black mask showing.
          Adjust the Exposure slider to adjust the selected area of the photo.

          If this is too simple or does not address your problem I apologise but I am not aware of any books on ACDSee.

          Hope this can get you started.


          • #6
            DCC - I can create layers without problems. It seems that doing functions on the selected layer does not alway do anything or not. The biggest problem I have is with the brush selection tool. I can not find a way to show what I have selected. I have watched the video tutorials and it shows the selected area bordered by a dashed line.

            I have followed your steps about using the brush selection tool. I tried selecting some trees against a clear blue sky using magic mode. I tried to be as accurate as possible, but not being able to see the selection is difficult. I then created an layer with a mask showing. adjusting the exposure sliders di work but a large part of the sky surrounding the tree area that I selected also changed and I am pretty sure I did not select any of it.

            I tried a second time a little later using the same steps but this time when I created the layer with a mask the mask was all black so nothing was selected. I do not know if I am doing something wrong or if there is a issue with the program itself.

            This is a very frustrating situation as the only way I can use layers is to try doing something and if it does not work, delete the layer and recreate the layer and try again. When someone is trying to learn how to use layers it becomes time consuming and interupts the learning process. I do not know if I have done something wrong with the layer or the program is just not working properly.

            I have reinstalled ultimate 2018 many times but it has made no difference. I will continue to try and come to grips with layers and I will go through the video tutorials yet again in the hope that I can get layers to work reliably.

            Thanks for your assistance


            • #7
              What springs to mind here is what version of Windows is John using?


              • #8
                I am using Windows 10 Home, version 1709 build 16299.547


                • #9
                  PK, just wondered if you were using XP or similar.

                  Can you do a screenshot of what you want to achieve so that I can see if I can get the same result please.


                  • #10
                    Two things come to mind. First, make sure you're using the 'brush selection tool (ctrl+b) and not the regular brush (b). Second, make sure that you have not accidentally toggled off the 'show/hide selection' button in the lower right-hand corner (see screenshot).


                    • #11
                      Originally posted by bmcnich View Post
                      Two things come to mind. First, make sure you're using the 'brush selection tool (ctrl+b) and not the regular brush (b). Second, make sure that you have not accidentally toggled off the 'show/hide selection' button in the lower right-hand corner (see screenshot).
                      Yes I am using the brush selection tool.

                      The show/hide selection button is not usually there. Sometimes it may appear and when it does and it is set to show selection, the selection is highlighted. If I try to make another selection for use on a new adjustment layer then no selection is shown even when the show/hide button is set to show. Sometimes the show/side selection will just disappear and I can not find a way to get it back.

                      The show selection will only work when the 'select - overlay options' is set to either 'selection highlighted' or 'selection exposed' but will not work on 'marching ants'

                      When I choose to use the brush in magic mode or brightness mode everything within the circle is selected regardless. If I try colour mode then nothing is selected at all.

                      I am really begining to have concerns about Ultimate 2018 because of these issues. When the edit tools do not work as they should and buttons on the screen come and go whenever they feel like it makes it nearly impossible to learn edit mode and adjustment layers when the software behaves this way and it really limits what I can do with photo editing.

                      If I can not get these issues sorted out, I may have to seriously consider a different photo editing program which will be a pity because I really like Ultimate 2018 for working in develop mode.