No announcement yet.

Sharpening brush not working right

  • Filter
  • Time
  • Show
Clear All
new posts

  • Sharpening brush not working right

    I am having a bizarre thing happen.

    When in develop mode and using the sharpening brush it will not apply to where I brush it on. It applies over to the left of the areas I brush it on at.

    See photo. I brushed on the sharpening onto the boys eyes and month but you can see the brush applied it way over to the left. I have re-set it and every time this is what I get. Even tested it on many different photos the brush never applies to the area I put it at.

  • #2
    Is this in Ultimate 2019? I've had a number of instances where brushes haven't behaved as expected. I just tried using the detail brush but wasn't able to replicate your issue; however I wouldn't be surprised if there's a bug.
    Last edited by bmcnich; 09-22-2018, 04:31 AM.


    • #3
      Yes Ultimate 2019


      • #4
        Hi Eddie,

        I was trying to reproduce the issue and was wondering if you could kindly help me a bit.

        1) Are these images auto-rotated?
        2) Is it reproducible if you have no other changes in the image other than using the sharpening detail brush?
        3) If so, are they auto-rotated images?
        4) If not, what kind of develop/geometry settings are you using?
        5) Are you pasting any sort of presets? Or does it happen every time you start using the brush?


        Shakil H.
        ACD Systems


        • #5
          Having lots of problems now with the exposure brush as well. This is stopping me from using the program at this point. See screen grab

          I was trying to brush on exposure on the sky and it will not let me. It is like it has a mask blocking some of the image. It will not let me brush in the right top area on the photo. Or some other areas and you can see it made some strange version of the persons face over to the left.

          Auto rotated I do not know i just have them loaded in. This is all Nikon D500 Raw Files.

          It is not happening every time for the sharpening brush but it has problems most of the time. Today I sharpened an image in 100% view as I would normally do. Had red turned on and covered both eyes and the lips. it showed red. I then zoomed back out to full view and one of the eyes red area was now just a small dot no longer covering the eye and the brush on the lips was now moved up over the nose.

          Now the exposure brush problem making it not able to brush on the full top area on the image??

          This needs to be fixed.


          • #6
            It case it helps narrow down the troubleshooting, I have tried multiple Develop brush tests on about 30 or 40 D500 files for this thread. Each time the tool performed as expected. Thus, I do not think it is native to D500 files.


            • #7
              This red cloud shows the selection where the effect will be expressed. Remove the check mark next to the red tape and you will see the effect of the selected slider.


              • #8
                Hi Eddie,

                We still are unable to reproduce the issue you are facing with the brushes. Can you kindly check if your graphics card driver is up to date? If the issue persists even after updating the driver, please contact Customer Support for further assistance.

                Shakil H.
                ACD Systems


                • #9
                  I just sent in a report to customer service around a similar issue. I create a develop brush mask on a d750 raw file, save the file, re-load it and the brush is all blotchy and missing parts in the middle where it was solid when I saved it. I find this a bit crazy as I reported a similar bug on ulimate 10. <sigh> I'm going to have to go back to Ult.10 for now as it makes edits completely unreliable. The image is the mask that was once totally solid before I reloaded. Click image for larger version

Name:	bugPartialFram.jpg
Views:	1
Size:	175.3 KB
ID:	47336