Announcement

Collapse
No announcement yet.

Photos and Image Well showing two thumbnails each for all images

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Photos and Image Well showing two thumbnails each for all images

    I recently bought a new computer (dell xps) and to the best of my limited ability set up ACDSee Ultimate 2018 using an exported database. All my keywords (~200) were there thankfully.

    Because it's only a 500 gb SSD drive, I decided to put all my images and videos (about 65,000) on an external hard drive rather than on C: Onedrive where it was before. So now, all my images are on the external harddrive as is the database.

    However there is an issue I would appreciate help with and it must have been on my initial scan of the computer and before I fine tunned my program options.

    Now when I click on Photos to see all my images in Year, Month, Day view I see TWO versions - one for the C drive and one for the external hard drive (see attached image for what I mean).

    What I have done to try to fix this:

    - unchecked 'include Microsoft Onedrive in Acdsee/tools/options/ACDSee Indexer
    - set Windows / Onedrive / Storage Sense set up to only retrieve files when I request them.

    Then:
    - recatalogued all files
    - ran database maintenance

    However, I am still getting a thumbnail for each image showing a file location as on the C drive (onedrive, as it was on my previous computer).

    It's very annoying. And it also behaves the same when using Image Well which I use a lot along with the Map view. For example, Image Well shows 130,000 files - double what I really have, and it causes the program to choke.

    Any help on how I can completely remove any reference to the C drive Onedrive would be much appreciated! Brad

    Click image for larger version

Name:	acdsee double thumbnails.jpg
Views:	175
Size:	77.8 KB
ID:	51430

  • #2
    Originally posted by bradsayers View Post
    Any help on how I can completely remove any reference to the C drive Onedrive would be much appreciated!
    Try "Tools - Database - Settings for excluded folders" (or alike) and exclude "c:\Users\xxx\OneDrive".


    Comment


    • #3
      Thanks Emil! Worked perfectly! Brad

      Comment

      Working...
      X