Announcement

Collapse
No announcement yet.

No pictures in Manage Mode

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No pictures in Manage Mode

    I got a strange issue with Ultimate 2020 and Manage Mode, where there are no pictures visible in Manage Mode, but I can see the pictures in Photos, View and Development Mode.

    I installed Ultimate 2020 on a new desktop running Windows 10 Pro. Most of my pictures are stored on one external drive on my server. I, therefore, mapped a network drive to the shared drive. All my pictures are well organised where they are saved in folder structure year/month/date/filename. The file name is most of the time the file name given by my cameras. There are around 10K pictures in total.

    On my new installed desktop, I created a new database. The files are located on an external drive. Then I wanted to catalogue my pictures. No need to import the pictures since the already exist in a structured format. Selected Tool, Database, Catalog Files. This operation took 48 hours to complete. In 'Folders' I can see the file structure of all my pictures. If I scroll down to a date, I got the following error in Manage Mode "There are no items in the selected folder". Why there are pictures there? I an see the pictures in File Explorer. If I select Photos or Views I can see the pictures.

    When in Picture Mode, you can right-click on a picture and select Manage. It takes some time, but the application moves from mode Photos to Manage. But again - no pictures in Manage mode.

    I have played around without finding the fault. Run the ACDSee as Administrator. Same thing. Move some pictures to a local drive. Same thing.

    Then just now, I discovered that video's in AVI mode are shown in Manage Mode. No pictures. Before the weekend I reported the issue to ACDSee Support. No answer, and no reply.

    Any comments?

  • #2
    Hi mogle,

    This is just a guess, but in Manage mode, please try clicking Filter. If the Filter menu is set to anything but All, please try changing it to All. Second, from the Filter menu click Advanced Filters. If there are filtering criteria applied, please try changing the option back to Show all Files. I've attached a screenshot showing the location of these options. I am not sure whether either of these is the cause, but it is a quick test you can try until Customer Care responds.

    Thanks,
    Tristan H.
    ACD Systems

    Comment


    • #3
      Originally posted by Tristan H View Post
      Hi mogle,

      This is just a guess, but in Manage mode, please try clicking Filter. If the Filter menu is set to anything but All, please try changing it to All. Second, from the Filter menu click Advanced Filters. If there are filtering criteria applied, please try changing the option back to Show all Files. I've attached a screenshot showing the location of these options. I am not sure whether either of these is the cause, but it is a quick test you can try until Customer Care responds.

      Thanks,
      Tristan H.
      ACD Systems
      Tristan - you are good! Spot on. The view filters were not set to all. Sounds like a fault from a new beginner! I played around, tried different settings but I did not find that one. Alter two phone calls and email exchange with ACDSee Support, none of your support staff suggested that. Sounds like a basic new beginners issue. Thanks again.

      Comment

      Working...
      X