Announcement

Collapse
No announcement yet.

delays

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • James W-
    replied
    Hi Paul,

    Sorry to learn that your Ultimate 10 runs into this performance issue. I have created a support ticket to follow up and troubleshoot the problem.


    Regards
    James

    ACDSee Customer Care Team

    Leave a comment:


  • Paul Karamanos
    replied
    attachments examples
    Attached Files

    Leave a comment:


  • Paul Karamanos
    started a topic delays

    delays

    Dear friends hello,
    I need your help.
    i have an issue with acdsee 10 ultimate.
    I run it on pc with i7, 16mb ram ddr3 or 4 (i can't remember) and graphics card with 8 mb memory.
    When I start the program,
    a. from quick view to view the first photo takes about half a minute or more.
    b. in view mode, i can't see the corrections I have made, but I have to open first a photo in develop mod and then go to view or manager to see all the corrections normally.
    c. When the program starts, the Task Maker shows that program with aprox.167,000 K. After every corection that i make, it starts and grows, reaching 1.5 M K and more and the delay is too much. This is no new, but now I've see how much memory it holds. if I close the program and open it again it drops to 167000 and again it starts to rise.
    d. When I work on develop mode and make corrections, especially noise reduction, while in the details mode I normally see it, in the view but also in manage mode, i don't see thw corrections. Even when i export it in jpg, the noise is there.
    Can you help me in what I am doing wrong?
    of course windows and acdsee are legal.
    Thank you very much
Working...
X